I can't receive any e-mails on Office 365 outlook.

%3CLINGO-SUB%20id%3D%22lingo-sub-168133%22%20slang%3D%22en-US%22%3EI%20can't%20receive%20any%20e-mails%20on%20Office%20365%20outlook.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-168133%22%20slang%3D%22en-US%22%3E%3CP%3EI%20sent%20an%20email%20from%20my%20brand%20new%20Outlook%20account%20in%20order%20to%20test%20it.%26nbsp%3B%20I%20sent%20it%20to%20my%20other%20email%20account%20and%20it%20worked.%26nbsp%3B%20I%20sent%20a%20reply%20to%20test%20going%20the%20other%20way%2C%20it%20failed.%26nbsp%3B%20Gave%20me%20the%26nbsp%3Berror%3A%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3ESMTP%20error%20from%20remote%20server%20for%20RCPT%20TO%20command%2C%20host%3A%20outlook-com.olc.protection.outlook.com%20(104.47.6.33)%20reason%3A%20550%205.5.0%20Requested%20action%20not%20taken%3A%20mailbox%20unavailable.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EI've%20looked%20at%20all%20the%20settings%20and%20can't%20find%20anything.%26nbsp%3B%20I'm%20using%20the%20%22outlook.live.com%22%20web%20version%20and%20I've%20look%20at%20filters%2C%20tried%20to%20add%20my%20account%20to%20%22safe%20senders%22%20and%20still%20nothing.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EAny%20help%20would%20be%20great.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-168133%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-352455%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20receive%20any%20e-mails%20on%20Office%20365%20outlook.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-352455%22%20slang%3D%22en-US%22%3E%3CP%3Ethank%20you%20I%20am%20not%20quite%20sure%20if%20my%20e%20mail%20works%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-352453%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20receive%20any%20e-mails%20on%20Office%20365%20outlook.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-352453%22%20slang%3D%22en-US%22%3E%3CP%3Emy%20e%20mail%20is%20momajames091%40btinternet.com%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-352452%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20receive%20any%20e-mails%20on%20Office%20365%20outlook.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-352452%22%20slang%3D%22en-US%22%3Ewhat%20do%20I%20doknow%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-352451%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20receive%20any%20e-mails%20on%20Office%20365%20outlook.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-352451%22%20slang%3D%22en-US%22%3E%3CP%3Ethanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-168181%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20receive%20any%20e-mails%20on%20Office%20365%20outlook.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-168181%22%20slang%3D%22en-US%22%3E%3CP%3EUpdate%3A%26nbsp%3B%20After%20trying%20every%20option%20I%20can%20think%20of%2C%20it%20looks%20like%20it's%20not%20allowing%20me%20to%20save%20addresses%20in%20the%20Settings-%26gt%3BJunk%20Email-%26gt%3BSafe%20Senders.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20enter%20the%20address%2C%20click%20add%2C%20click%20save%20and%20I%20see%20it%20in%20the%20lower%20box.%26nbsp%3B%20But%20when%20I%20leave%20and%20come%20back%2C%20it's%20gone.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI've%20tried%20adding%20contacts%20and%20that%20works%2C%20but%20I%20can't%20add%20to%20the%20Safe%20Senders%20(or%20at%20least%20it%20doesn't%20keep%20them%20saved)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-168147%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20receive%20any%20e-mails%20on%20Office%20365%20outlook.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-168147%22%20slang%3D%22en-US%22%3EActually%20it's%20the%20other%20way%20around.%20I%20setup%20Outlook.com%20and%20sent%20an%20email%20from%20there%20to%20my%20other%20email%20account%20(web%20based%20mail.com%20account).%20It%20worked.%20I%20then%20wanted%20to%20check%20if%20Outlook%20would%20get%20the%20reply%20and%20it%20failed%20with%20the%20550%20error.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20just%20tried%20the%20same%20test%20to%20a%20Gmail%20account%20on%20my%20device%20and%20the%20same%20problem.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20can%20go%20into%20outlook%20and%20send%20and%20email%2C%20but%20when%20I%20try%20to%20reply%20back%20it%20fails.%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20you%20want%2C%20give%20me%20an%20email%2C%20I'll%20send%20you%20one%20and%20you'll%20probably%20get%20the%20same%20error.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-168136%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20receive%20any%20e-mails%20on%20Office%20365%20outlook.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-168136%22%20slang%3D%22en-US%22%3ESo%20let%20me%20get%20this%20straight.%20You%20just%20setup%20office%20365%20and%20sent%20an%20email%20to%20a%20Outlook.com%20personal%20account%20but%20can%E2%80%99t%20reply%3F%20Is%20your%20MX%20setup%20for%20your%20new%20domain%3F%20Is%20it%20an%20onmicrosoft%20email%20that%20it%20came%20from%20or%20a%20custom%20domain%3F%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I sent an email from my brand new Outlook account in order to test it.  I sent it to my other email account and it worked.  I sent a reply to test going the other way, it failed.  Gave me the error: 

 

SMTP error from remote server for RCPT TO command, host: outlook-com.olc.protection.outlook.com (104.47.6.33) reason: 550 5.5.0 Requested action not taken: mailbox unavailable.

 

I've looked at all the settings and can't find anything.  I'm using the "outlook.live.com" web version and I've look at filters, tried to add my account to "safe senders" and still nothing.

 

Any help would be great.

7 Replies
Highlighted
So let me get this straight. You just setup office 365 and sent an email to a Outlook.com personal account but can’t reply? Is your MX setup for your new domain? Is it an onmicrosoft email that it came from or a custom domain?
Highlighted
Actually it's the other way around. I setup Outlook.com and sent an email from there to my other email account (web based mail.com account). It worked. I then wanted to check if Outlook would get the reply and it failed with the 550 error.

I just tried the same test to a Gmail account on my device and the same problem.

I can go into outlook and send and email, but when I try to reply back it fails.

If you want, give me an email, I'll send you one and you'll probably get the same error.
Highlighted

Update:  After trying every option I can think of, it looks like it's not allowing me to save addresses in the Settings->Junk Email->Safe Senders.

 

I enter the address, click add, click save and I see it in the lower box.  But when I leave and come back, it's gone.

 

I've tried adding contacts and that works, but I can't add to the Safe Senders (or at least it doesn't keep them saved)

Highlighted
what do I doknow
Highlighted

my e mail is momajames091@btinternet.com

Highlighted

thank you I am not quite sure if my e mail works