Hybrid Configuration fails on sbs2011

%3CLINGO-SUB%20id%3D%22lingo-sub-234681%22%20slang%3D%22en-US%22%3EHybrid%20Configuration%20fails%20on%20sbs2011%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-234681%22%20slang%3D%22en-US%22%3E%3CP%3Ewhen%20running%20the%20Hybrid%20Configuration%20wizzard%20for%20Office365%20on%20a%20SBS%202011%20(Exchange%202010%20sp3)%26nbsp%3B%20i%20get%20the%20following%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E*ERROR*%2010025%20%5BClient%3DUX%2C%20Functionality%3DRunWorkflow%2C%20Thread%3D14%5D%20HCW0000%20PowerShell%20failed%20to%20invoke%20'Get-RemoteDomain'%3A%20Starting%20a%20command%20on%20remote%20server%20failed%20with%20the%20following%20error%20message%20%3A%20The%20Windows%20Remote%20Shell%20cannot%20process%20the%20request%3B%20the%20selector%20value%2000459A7C-1F0E-4672-B533-243C648FD7ED%20specified%20in%20the%20request%20was%20not%20found.%20For%20more%20information%2C%20see%20the%20about_Remote_Troubleshooting%20Help%20topic.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%20in%20advance!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-234681%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-235878%22%20slang%3D%22en-US%22%3ERe%3A%20Hybrid%20Configuration%20fails%20on%20sbs2011%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-235878%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F178738%22%20target%3D%22_blank%22%3E%40Bart%20Aaldering%3C%2FA%3E%2C%3CBR%20%2F%3E%3CBR%20%2F%3EThere%20really%20is%20not%20allot%20to%20go%20on%20from%20that%20error%20unfortunately.%20I%20would%20guess%20given%20where%20you%20are%20at%20in%20the%20process%20and%20failing%20on%20a%20remote%20server%20that%20there%20is%20a%20chance%20WinRM%20is%20just%20not%20able%20to%20function%20as%20intended.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EAs%20such%20i%20would%20try%20running%20the%20winrm%20quickconfig%20on%20the%202010%20server%20(which%20will%20open%20ports%20etc).%20Once%20that%20has%20run%20try%20again.%20If%20you%20get%20the%20same%20error%2C%20if%20you%20could%20post%20more%20details%20from%20the%20actual%20error%20log%20(rather%20than%20just%20the%20hex%20nubmer)%20that%20could%20be%20helpful%20as%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAdam%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

when running the Hybrid Configuration wizzard for Office365 on a SBS 2011 (Exchange 2010 sp3)  i get the following error:

 

*ERROR* 10025 [Client=UX, Functionality=RunWorkflow, Thread=14] HCW0000 PowerShell failed to invoke 'Get-RemoteDomain': Starting a command on remote server failed with the following error message : The Windows Remote Shell cannot process the request; the selector value 00459A7C-1F0E-4672-B533-243C648FD7ED specified in the request was not found. For more information, see the about_Remote_Troubleshooting Help topic.

 

thanks in advance!

1 Reply
Highlighted

Hello @Bart Aaldering,

There really is not allot to go on from that error unfortunately. I would guess given where you are at in the process and failing on a remote server that there is a chance WinRM is just not able to function as intended.


As such i would try running the winrm quickconfig on the 2010 server (which will open ports etc). Once that has run try again. If you get the same error, if you could post more details from the actual error log (rather than just the hex nubmer) that could be helpful as well.

 

Adam