How to update "My Content and Search Languages" settings for all users

%3CLINGO-SUB%20id%3D%22lingo-sub-1054512%22%20slang%3D%22en-US%22%3EHow%20to%20update%20%22My%20Content%20and%20Search%20Languages%22%20settings%20for%20all%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054512%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20a%20new%20portal%20deployed%20in%20our%20organization%20and%20for%20some%20users%20the%20portal%20is%20displayed%20%22right%20to%20left%22.%3C%2FP%3E%3CP%3EI%20found%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fsharepoint%2Fen-US%2Fcd9920f3-99b6-4c9f-8fb4-4565573fe7b5%2Fwhat-does-quotmy-content-and-search-languagequot-do-in-sharepoint-2013-default-user-profile%3Fforum%3Dsharepointgeneral%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehere%3C%2FA%3E%26nbsp%3Bthat%20changing%20the%20%22My%20Content%20and%20Search%20Languages%22%20setting%20to%20English%20the%20problem%20is%20solved%20and%20the%20portal%20displayed%20correctly%20-%20left%20to%20right.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F160575iC703C3B9551B518A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3EIs%20there%20any%20option%20to%20update%20this%20setting%20to%20all%20users%20at%20once%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CDIV%3E%3CDIV%3E%3CDIV%20class%3D%22ms-languagepickercontrol-languagelistdiv%20ms-languagepickercontrol-controlwidth%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1054512%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

Hello,

 

We have a new portal deployed in our organization and for some users the portal is displayed "right to left".

I found here that changing the "My Content and Search Languages" setting to English the problem is solved and the portal displayed correctly - left to right.

 

clipboard_image_1.png

 

Is there any option to update this setting to all users at once?

 

Thanks,

 
0 Replies