How to get my Office365 picture to show on Windows 10 settings page?

%3CLINGO-SUB%20id%3D%22lingo-sub-998314%22%20slang%3D%22en-US%22%3EHow%20to%20get%20my%20Office365%20picture%20to%20show%20on%20Windows%2010%20settings%20page%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-998314%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20created%20an%20account%20on%20my%20AAD%20and%20connected%20one%20of%20my%20Windows%2010%20machines%20to%20it%2C%20when%20I%20go%20to%20the%20settings%2C%20my%20picture%20does%20not%20show%20up%20there.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F155995iCAC674BA8461BCFD%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-10%20165058.png%22%20title%3D%22Annotation%202019-11-10%20165058.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20set%20the%20picture%20in%20the%20AAD%20and%20I%20can%20see%20the%20picture%20when%20I%20sign%20into%20that%20account%20in%20here%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Faad.portal.azure.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faad.portal.azure.com%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ebut%20on%20the%20Windows%2010%20account%20settings%2C%20it%20only%20shows%20that%20placeholder.%20any%20ideas%20how%20to%20fix%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20I%20have%20no%20Azure%20subscription%2C%20I%20only%20have%20Office%20365%20Business%20subscription.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-998314%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Honored Contributor

I have created an account on my AAD and connected one of my Windows 10 machines to it, when I go to the settings, my picture does not show up there.

 

Annotation 2019-11-10 165058.png

 

I set the picture in the AAD and I can see the picture when I sign into that account in here:

https://aad.portal.azure.com

 

but on the Windows 10 account settings, it only shows that placeholder. any ideas how to fix this?

 

Also I have no Azure subscription, I only have Office 365 Business subscription.

 

0 Replies