How do I stop my Outlook autodiscover when I setup a profile from trying to connect to MS servers?

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3158456%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3EHow%20do%20I%20stop%20my%20Outlook%20autodiscover%20when%20I%20setup%20a%20profile%20from%20trying%20to%20connect%20to%20MS%20servers%3F%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3158456%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EI%20moved%20off%20of%20O365.%26nbsp%3B%20I%20am%20now%20self%20hosting%20my%20emails%20with%20an%20on%20premises%20server.%26nbsp%3B%20Sending%2Freceiving%20emails%20is%20working%20perfect.%20But%20I%20can%20only%20use%20the%20web%20app.%26nbsp%3B%20I'm%20trying%20to%20connect%20Outlook%20to%20my%20personal%20email%20server%20and%2C%20everytime%20I%20put%20in%20my%20email%20address%2C%20it%20redirects%20me%20to%20a%20microsoft%20login%20screen.%26nbsp%3B%20I'm%20assuming%20something%20to%20do%20with%20DNS%2C%20but%20I%20checked%20my%20DNS%20records%20and%20I%20don't%20see%20anything%20pointing%20to%20microsoft%20servers%20for%20that%20domain.%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3158456%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EExchange%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3EOffice%20365%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3158456%22%20slang%3D%22en-US%22%3EHow%20do%20I%20stop%20my%20Outlook%20autodiscover%20when%20I%20setup%20a%20profile%20from%20trying%20to%20connect%20to%20MS%20servers%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3158456%22%20slang%3D%22en-US%22%3E%3CP%3EI%20moved%20off%20of%20O365.%26nbsp%3B%20I%20am%20now%20self%20hosting%20my%20emails%20with%20an%20on%20premises%20server.%26nbsp%3B%20Sending%2Freceiving%20emails%20is%20working%20perfect.%20But%20I%20can%20only%20use%20the%20web%20app.%26nbsp%3B%20I'm%20trying%20to%20connect%20Outlook%20to%20my%20personal%20email%20server%20and%2C%20everytime%20I%20put%20in%20my%20email%20address%2C%20it%20redirects%20me%20to%20a%20microsoft%20login%20screen.%26nbsp%3B%20I'm%20assuming%20something%20to%20do%20with%20DNS%2C%20but%20I%20checked%20my%20DNS%20records%20and%20I%20don't%20see%20anything%20pointing%20to%20microsoft%20servers%20for%20that%20domain.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3158456%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I moved off of O365.  I am now self hosting my emails with an on premises server.  Sending/receiving emails is working perfect. But I can only use the web app.  I'm trying to connect Outlook to my personal email server and, everytime I put in my email address, it redirects me to a microsoft login screen.  I'm assuming something to do with DNS, but I checked my DNS records and I don't see anything pointing to microsoft servers for that domain.

1 Reply

@davidortenn This is a DNS issue as you said. There is an autodiscover CNAME in your DNS records that you can edit to point to your new mail server. Here is a tool to help: Microsoft Remote Connectivity Analyzer