F5 Load balancer configuration for ADFS3.0 connection drops because of SNI

%3CLINGO-SUB%20id%3D%22lingo-sub-197186%22%20slang%3D%22en-US%22%3EF5%20Load%20balancer%20configuration%20for%20ADFS3.0%20connection%20drops%20because%20of%20SNI%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-197186%22%20slang%3D%22en-US%22%3EHi%20All%2C%20Good%20Day!!!%2C%20We%20actually%20planning%20to%20Setup%20SSO%20for%20O365%20services.%20We%20have%202%20data%20center%20in%20on-premises%20and%20have%20F5%20Load%20Balancer%20Each%20DC%20is%20having%20one%20ADFS%20%26amp%3B%20WAP%20Server%20To%20get%20ADFS%20url%20load%20balanced%20and%20when%20we%20try%20to%20configure%20F5%20some%20how%20connection%20is%20dropped%20at%20ADFS%20Server%20side%20when%20we%20check%20log%20from%20F5%20load%20balancer%20due%20to%20SNI%20connection%20is%20dropped.%20What%20is%20SNI%3F%20How%20can%20we%20check%20SNI%20is%20enabled%20in%20ADFS%20Server%3F%20Thanks%20in%20advance%2C%20Regards%2C%20Kesavan%20K%20M%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-197186%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIdentity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOn-Premises%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-197251%22%20slang%3D%22en-US%22%3ERe%3A%20F5%20Load%20balancer%20configuration%20for%20ADFS3.0%20connection%20drops%20because%20of%20SNI%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-197251%22%20slang%3D%22en-US%22%3E%3CP%3ESNI%20-%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdevcentral.f5.com%2Farticles%2Fssl-profiles-part-7-server-name-indication%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdevcentral.f5.com%2Farticles%2Fssl-profiles-part-7-server-name-indication%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EQuestion%2C%20why%20are%20you%20deploying%20ADFS%20and%20not%20Passthrough%20Authentication%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor
Hi All, Good Day!!!, We actually planning to Setup SSO for O365 services. We have 2 data center in on-premises and have F5 Load Balancer Each DC is having one ADFS & WAP Server To get ADFS url load balanced and when we try to configure F5 some how connection is dropped at ADFS Server side when we check log from F5 load balancer due to SNI connection is dropped. What is SNI? How can we check SNI is enabled in ADFS Server? Thanks in advance, Regards, Kesavan K M
1 Reply
Highlighted

SNI - https://devcentral.f5.com/articles/ssl-profiles-part-7-server-name-indication

 

Question, why are you deploying ADFS and not Passthrough Authentication?