Exchange Online Connector

%3CLINGO-SUB%20id%3D%22lingo-sub-3274917%22%20slang%3D%22en-US%22%3EExchange%20Online%20Connector%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3274917%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20created%20a%20connector%20from%20Microsoft%20365%20to%20our%20local%20(cPanel)%20email%20server.%20When%20I%20enter%20an%20email%20address%20on%20the%20cPanel%2Flocal%20server%2C%20validation%20fails%20because%20Exchange%20cannot%20send%20a%20test%20email%20through%20our%20local%20server.%20The%20error%20is%20confusing%20because%20at%20no%20point%20does%20the%20connector%20setup%20ask%20me%20for%20a%20password%20for%20the%20account%20I%20entered.%20It%20has%20to%20fail.%20What%20am%20I%20missing%3F%20I've%20read%20numerous%20articles%20about%20this%20process%2C%20and%20I'm%20lost%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3274917%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3281253%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Connector%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3281253%22%20slang%3D%22en-US%22%3EPlease%20share%20the%20whole%20error%20message%2C%20I%20assume%20the%20validation%20between%20the%20two%20hosts%20is%20not%20possible.%20Check%20if%20you%20like%20the%20validation%20way%20-%20Is%20it%20based%20on%20certification%3F%20Is%20that%20valid%3F%20Could%20you%20try%20with%20a%20public%20IP%20address%20or%20even%20without%20TLS%20for%20test%20purposes%20so%20we%20can%20slowly%20isolate%20the%20issue%3F%3CBR%20%2F%3E%3CBR%20%2F%3EKind%20regards%3CBR%20%2F%3ESpiKar%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3280743%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Connector%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3280743%22%20slang%3D%22en-US%22%3EThere%20is%20more%20detailed%20info.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3280333%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Connector%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3280333%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F100937%22%20target%3D%22_blank%22%3E%40Victor%20Ivanidze%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%22Validation%20failed%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3276278%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Connector%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3276278%22%20slang%3D%22en-US%22%3ECould%20you%20show%20the%20error%20message%3F%3C%2FLINGO-BODY%3E
New Contributor

I've created a connector from Microsoft 365 to our local (cPanel) email server. When I enter an email address on the cPanel/local server, validation fails because Exchange cannot send a test email through our local server. The error is confusing because at no point does the connector setup ask me for a password for the account I entered. It has to fail. What am I missing? I've read numerous articles about this process, and I'm lost

4 Replies
Could you show the error message?

@Victor Ivanidze 

 

"Validation failed"

There is more detailed info.
Please share the whole error message, I assume the validation between the two hosts is not possible. Check if you like the validation way - Is it based on certification? Is that valid? Could you try with a public IP address or even without TLS for test purposes so we can slowly isolate the issue?

Kind regards
SpiKar