Exchange Migration Error

%3CLINGO-SUB%20id%3D%22lingo-sub-253548%22%20slang%3D%22en-US%22%3EExchange%20Migration%20Error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-253548%22%20slang%3D%22en-US%22%3E%3CP%3EHI%20when%20i%20trie%20to%20migrate%20an%20mailbox%20to%20online%20exchange%20i%20recive%20this%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eany%20ideas%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Error%3A%20MigrationTransientException%3A%20MapiExceptionNetworkError%3A%20Unable%20to%20make%20connection%20to%20the%20server.%20%E2%80%8E(hr%3D0x80004005%2C%20ec%3D2423)%E2%80%8E%20Diagnostic%20context%3A%20......%20Lid%3A%208600%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20ProcessID%3A%203260%20Lid%3A%2012696%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Generation%20Time%3A%202018-09-14%2020%3A56%3A36%3A406%20Lid%3A%2010648%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Generating%20component%3A%2018%20Lid%3A%2014744%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Status%3A%2010061%20Lid%3A%209624%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Detection%20location%3A%20318%20Lid%3A%2013720%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Flags%3A%200%20Lid%3A%2011672%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20NumberOfParameters%3A%200%20Lid%3A%2053361%20StoreEc%3A%200x977%20Lid%3A%2051859%20Lid%3A%2033649%20StoreEc%3A%200x977%20Lid%3A%2043315%20Lid%3A%2058225%20StoreEc%3A%200x977%20Lid%3A%2050835%20Lid%3A%2062321%20StoreEc%3A%200x977%20Lid%3A%2047987%20Lid%3A%2050033%20StoreEc%3A%200x977%20Lid%3A%2052465%20StoreEc%3A%200x977%20Lid%3A%2060065%20Lid%3A%2033777%20StoreEc%3A%200x977%20Lid%3A%2059805%20Lid%3A%2052209%20StoreEc%3A%200x977%20Lid%3A%2056583%20Lid%3A%2052487%20StoreEc%3A%200x977%20Lid%3A%2019778%20Lid%3A%2027970%20StoreEc%3A%200x977%20Lid%3A%2017730%20Lid%3A%2025922%20StoreEc%3A%200x977%20--%26gt%3B%20MapiExceptionNetworkError%3A%20Unable%20to%20make%20connection%20to%20the%20server.%20%E2%80%8E(hr%3D0x80004005%2C%20ec%3D2423)%E2%80%8E%20Diagnostic%20context%3A%20......%20Lid%3A%208600%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20ProcessID%3A%203260%20Lid%3A%2012696%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Generation%20Time%3A%202018-09-14%2020%3A56%3A36%3A406%20Lid%3A%2010648%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Generating%20component%3A%2018%20Lid%3A%2014744%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Status%3A%2010061%20Lid%3A%209624%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Detection%20location%3A%20318%20Lid%3A%2013720%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20Flags%3A%200%20Lid%3A%2011672%20dwParam%3A%200x6BA%20Msg%3A%20EEInfo%3A%20NumberOfParameters%3A%200%20Lid%3A%2053361%20StoreEc%3A%200x977%20Lid%3A%2051859%20Lid%3A%2033649%20StoreEc%3A%200x977%20Lid%3A%2043315%20Lid%3A%2058225%20StoreEc%3A%200x977%20Lid%3A%2050835%20Lid%3A%2062321%20StoreEc%3A%200x977%20Lid%3A%2047987%20Lid%3A%2050033%20StoreEc%3A%200x977%20Lid%3A%2052465%20StoreEc%3A%200x977%20Lid%3A%2060065%20Lid%3A%2033777%20StoreEc%3A%200x977%20Lid%3A%2059805%20Lid%3A%2052209%20StoreEc%3A%200x977%20Lid%3A%2056583%20Lid%3A%2052487%20StoreEc%3A%200x977%20Lid%3A%2019778%20Lid%3A%2027970%20StoreEc%3A%200x977%20Lid%3A%2017730%20Lid%3A%2025922%20StoreEc%3A%200x977%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-253548%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-253960%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Migration%20Error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-253960%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F195571%22%20target%3D%22_blank%22%3E%40R.%20Lopez%20Velazquez%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20started%20typing%20a%20reply%20yesterday%2C%20and%20I%20guess%20got%20distracted%20by%20something%20at%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20a%20few%20important%20things%20to%20note%20here%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20error%20states%20that%20you%20are%20failing%20to%20connect%20to%20the%20server%20itself.%20So%20your%20work%20and%20investigation%20should%20be%20there.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20do%20not%20know%20if%20there%20is%20a%20problem%20with%20the%20mailbox%20or%20items%20or%20anything%2C%20as%20you%20are%20not%20getting%20that%20far%20in%20the%20process.%20You%20are%20failing%20at%20simply%20connecting%20to%20the%20server.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20I%20would%20check%20your%20migration%20endpoints%20through%20the%20tool.%20Perhaps%20if%20you%20can%20try%20to%20configure%20one%20to%20a%20different%20server%20in%20your%20exchange%20environment%2C%20and%20try%20that%20new%20endpoint.%3C%2FP%3E%3CP%3E-%20If%20you%20only%20have%20one%2C%20then%20make%20your%20investigation%20into%20that%20server%2C%20as%20that%20is%20the%20server%20that%20cannot%20be%20connected%20too.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELooking%20over%20past%20similar%20errors%20-%20this%20same%20issue%20keeps%20going%20up%20-%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fexchange%2Fen-US%2F31af1f7f-4869-4199-9d3f-904e83d0c7d5%2Fnewmoverequest-error-mapiexceptionnetworkerror-unable-to-make-connection-to-the-server%3Fforum%3Dexchange2010%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fexchange%2Fen-US%2F31af1f7f-4869-4199-9d3f-904e83d0c7d5%2Fnewmoverequest-error-mapiexceptionnetworkerror-unable-to-make-connection-to-the-server%3Fforum%3Dexchange2010%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20short%2C%20users%20who%20had%20problems%20looking%20up%20the%20source%20server%20by%20NetBIOSname%20were%20getting%20this%20error.%20(I%20would%20also%20make%20sure%20i%20could%20using%20the%20FQDN)%20Even%20when%20their%20connections%20were%20correct%2C%20if%20once%20connected%20they%20could%20not%20resolve%20the%20server%2C%20they%20were%20having%20problems.%20Various%20forms%20of%20maintenance%20to%20the%20source%20server%20would%20resolve%20this%2C%20ultimately%20getting%20to%20the%20point%20you%20could%20resolve%20the%20server%20by%20shortname.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20would%20go%20down%20that%20route.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20easier%20one%20to%20me%20would%20be%20to%20just%20use%20a%20different%20migration%20endpoint%20if%20you%20have%20that%20option%20(but%20again%20you%20could%20have%20the%20same%20setup%20problems%20on%20more%20than%20one%20server).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegardless%2C%20this%20is%20a%20problem%20connecting%20to%20your%20migration%20endpoint%20server%2C%20and%20resolving%20that%20connection%20over%20the%20MAPI%20protocol%2C%20so%20you%20need%20to%20be%20looking%20there%2C%20and%20not%20elsewhere.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAdam%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

HI when i trie to migrate an mailbox to online exchange i recive this error:

 

any ideas 

 

rror: MigrationTransientException: MapiExceptionNetworkError: Unable to make connection to the server. ‎(hr=0x80004005, ec=2423)‎ Diagnostic context: ...... Lid: 8600 dwParam: 0x6BA Msg: EEInfo: ProcessID: 3260 Lid: 12696 dwParam: 0x6BA Msg: EEInfo: Generation Time: 2018-09-14 20:56:36:406 Lid: 10648 dwParam: 0x6BA Msg: EEInfo: Generating component: 18 Lid: 14744 dwParam: 0x6BA Msg: EEInfo: Status: 10061 Lid: 9624 dwParam: 0x6BA Msg: EEInfo: Detection location: 318 Lid: 13720 dwParam: 0x6BA Msg: EEInfo: Flags: 0 Lid: 11672 dwParam: 0x6BA Msg: EEInfo: NumberOfParameters: 0 Lid: 53361 StoreEc: 0x977 Lid: 51859 Lid: 33649 StoreEc: 0x977 Lid: 43315 Lid: 58225 StoreEc: 0x977 Lid: 50835 Lid: 62321 StoreEc: 0x977 Lid: 47987 Lid: 50033 StoreEc: 0x977 Lid: 52465 StoreEc: 0x977 Lid: 60065 Lid: 33777 StoreEc: 0x977 Lid: 59805 Lid: 52209 StoreEc: 0x977 Lid: 56583 Lid: 52487 StoreEc: 0x977 Lid: 19778 Lid: 27970 StoreEc: 0x977 Lid: 17730 Lid: 25922 StoreEc: 0x977 --> MapiExceptionNetworkError: Unable to make connection to the server. ‎(hr=0x80004005, ec=2423)‎ Diagnostic context: ...... Lid: 8600 dwParam: 0x6BA Msg: EEInfo: ProcessID: 3260 Lid: 12696 dwParam: 0x6BA Msg: EEInfo: Generation Time: 2018-09-14 20:56:36:406 Lid: 10648 dwParam: 0x6BA Msg: EEInfo: Generating component: 18 Lid: 14744 dwParam: 0x6BA Msg: EEInfo: Status: 10061 Lid: 9624 dwParam: 0x6BA Msg: EEInfo: Detection location: 318 Lid: 13720 dwParam: 0x6BA Msg: EEInfo: Flags: 0 Lid: 11672 dwParam: 0x6BA Msg: EEInfo: NumberOfParameters: 0 Lid: 53361 StoreEc: 0x977 Lid: 51859 Lid: 33649 StoreEc: 0x977 Lid: 43315 Lid: 58225 StoreEc: 0x977 Lid: 50835 Lid: 62321 StoreEc: 0x977 Lid: 47987 Lid: 50033 StoreEc: 0x977 Lid: 52465 StoreEc: 0x977 Lid: 60065 Lid: 33777 StoreEc: 0x977 Lid: 59805 Lid: 52209 StoreEc: 0x977 Lid: 56583 Lid: 52487 StoreEc: 0x977 Lid: 19778 Lid: 27970 StoreEc: 0x977 Lid: 17730 Lid: 25922 StoreEc: 0x977

1 Reply
Highlighted

Hello @R. Lopez Velazquez,

 

I started typing a reply yesterday, and I guess got distracted by something at work.

 

So a few important things to note here:

 

The error states that you are failing to connect to the server itself. So your work and investigation should be there.

 

We do not know if there is a problem with the mailbox or items or anything, as you are not getting that far in the process. You are failing at simply connecting to the server.

 

1. I would check your migration endpoints through the tool. Perhaps if you can try to configure one to a different server in your exchange environment, and try that new endpoint.

- If you only have one, then make your investigation into that server, as that is the server that cannot be connected too.

 

Looking over past similar errors - this same issue keeps going up - https://social.technet.microsoft.com/Forums/exchange/en-US/31af1f7f-4869-4199-9d3f-904e83d0c7d5/newm...

 

In short, users who had problems looking up the source server by NetBIOSname were getting this error. (I would also make sure i could using the FQDN) Even when their connections were correct, if once connected they could not resolve the server, they were having problems. Various forms of maintenance to the source server would resolve this, ultimately getting to the point you could resolve the server by shortname.

 

I would go down that route.

 

The easier one to me would be to just use a different migration endpoint if you have that option (but again you could have the same setup problems on more than one server).

 

Regardless, this is a problem connecting to your migration endpoint server, and resolving that connection over the MAPI protocol, so you need to be looking there, and not elsewhere.

 

Adam