excel 365 - conditional formatting on pivot table refresh is being wiped despite ticking preserve

%3CLINGO-SUB%20id%3D%22lingo-sub-241951%22%20slang%3D%22en-US%22%3Eexcel%20365%20-%20conditional%20formatting%20on%20pivot%20table%20refresh%20is%20being%20wiped%20despite%20ticking%20preserve%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-241951%22%20slang%3D%22en-US%22%3E%3CP%3Eexcel%20365%20-%20conditional%20formatting%20on%20pivot%20table%20refresh%20is%20being%20wiped%20despite%20ticking%20%22preserve%20cell%20formatting%20on%20update%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20was%20working%20for%20me%20on%20many%20reports%2C%20and%20now%20it's%20not...%3C%2FP%3E%3CP%3EI%20don't%20know%20if%20our%20365%20recently%20was%20updated%20but%20something%20has%20changed%20and%20it's%20highly%20disappointing%20-%20any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20Kate%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-241951%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-504760%22%20slang%3D%22en-US%22%3ERe%3A%20excel%20365%20-%20conditional%20formatting%20on%20pivot%20table%20refresh%20is%20being%20wiped%20despite%20ticking%20preserv%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-504760%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F171238%22%20target%3D%22_blank%22%3E%40Kate%20Hoffacker%3C%2FA%3E%26nbsp%3B%20I%20am%20having%20the%20same%20problem.%26nbsp%3B%20I%20was%20using%20conditional%20formatting%20on%20my%20pivot%20table%20and%20it%20worked%20even%20when%20filtering%20for%20a%20report.%26nbsp%3B%20Now%20it%20only%20utilizes%20one%20rule%20correctly%20and%20reads%20the%20other%20haphazardly.%26nbsp%3B%20SO%20FRUSTRATING%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

excel 365 - conditional formatting on pivot table refresh is being wiped despite ticking "preserve cell formatting on update"

 

This was working for me on many reports, and now it's not...

I don't know if our 365 recently was updated but something has changed and it's highly disappointing - any ideas?

 

Thanks Kate

1 Reply
Highlighted

@Kate Hoffacker  I am having the same problem.  I was using conditional formatting on my pivot table and it worked even when filtering for a report.  Now it only utilizes one rule correctly and reads the other haphazardly.  SO FRUSTRATING