Emailing from QuickBooks using Outlook Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-2329141%22%20slang%3D%22en-US%22%3EEmailing%20from%20QuickBooks%20using%20Outlook%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2329141%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EWe%20use%20Office%20365%20and%26nbsp%3BQuickBooks%20Desktop%20Pro%202019%20and%20ever%20since%204%2F16%2F2021%20(just%20now%26nbsp%3Bnoticed%20this%20was%20happening)%20When%20I%20email%20(which%20uses%20Outlook)%26nbsp%3Ban%20invoice%20or%20a%20paid%20invoice%20or%20a%20purchase%20order%20(probably%20other%20things%20too%2C%20but%20these%20are%20what%20I%20send%20on%20the%20daily)%20from%26nbsp%3BQB%2C%20I%20click%20on%20email%20like%20normal%20and%20when%20my%20outlook%20(using%20Office%20365)%20opens%20the%20email%20msg%20it%20automatically%20populates%20with%20the%20QB%20default%20message%20(like%20normal)%20and%20I%20go%20in%20and%20erase%20all%20of%20it%20and%20do%20my%20own%20personalized%20email%20message%20(been%20doing%20this%20for%20many%20many%20years)%20and%20send.%26nbsp%3B%20I%20just%20happened%20to%20have%20to%20go%20in%20my%20sent%20folder%20in%20outlook%20to%20print%20out%20the%20attachment%20of%20a%20PO%20I'd%20emailed%20and%20noticed%20that%20the%20email%20message%20was%20back%20to%20the%20default%20QB%20msg.%26nbsp%3B%20I%20went%20back%20through%20my%20sent%20emails%20and%20found%20that%20on%204%2F16%2F2021%20is%20when%20it%20started%20doing%20this%2C%20all%20previous%20emails%20before%20that%20date%20were%20just%20fine%20with%20my%20personalized%20messages.%26nbsp%3B%20My%20computer%20IT%20company%20says%20it%20sounds%20like%20a%20QB%20software%20issue%20and%20after%20reaching%20out%20to%20QuickBooks%2C%20they%20are%20saying%20to%20contact%20Microsoft.%20I%20have%20also%20gone%20in%20and%20did%20a%20repair%20to%20Outlook%20and%20to%20QuickBooks%20and%20still%20have%20the%20same%20issue.%26nbsp%3B%26nbsp%3BSo%20here%20I%20am....%20reaching%20out.%26nbsp%3B%20%26nbsp%3B%20Anyone%20else%20having%20this%20problem%20and%20how%20do%20I%20get%20it%20fixed%3F%3F%20It's%20driving%20me%20crazy!!%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2329141%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2333930%22%20slang%3D%22en-US%22%3ERe%3A%20Emailing%20from%20QuickBooks%20using%20Outlook%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2333930%22%20slang%3D%22en-US%22%3EWe%20were%20having%20a%20similar%20issue%20and%20there%20are%20two%20temporary%20fixes%20we%20found%3A%3CBR%20%2F%3E%3CBR%20%2F%3E1.%20Disable%20Outlook%20Cache%20Mode%20(if%20your%20emails%20are%20hosted%20with%20local%20or%20online%20exchange)%3CBR%20%2F%3E%3CBR%20%2F%3EOR%3CBR%20%2F%3E2.%20Save%20draft%20before%20you%20send%20the%20email%20and%20then%20continue%20your%20email%20from%20drafts%20folder.%3C%2FLINGO-BODY%3E
New Contributor

We use Office 365 and QuickBooks Desktop Pro 2019 and ever since 4/16/2021 (just now noticed this was happening) When I email (which uses Outlook) an invoice or a paid invoice or a purchase order (probably other things too, but these are what I send on the daily) from QB, I click on email like normal and when my outlook (using Office 365) opens the email msg it automatically populates with the QB default message (like normal) and I go in and erase all of it and do my own personalized email message (been doing this for many many years) and send.  I just happened to have to go in my sent folder in outlook to print out the attachment of a PO I'd emailed and noticed that the email message was back to the default QB msg.  I went back through my sent emails and found that on 4/16/2021 is when it started doing this, all previous emails before that date were just fine with my personalized messages.  My computer IT company says it sounds like a QB software issue and after reaching out to QuickBooks, they are saying to contact Microsoft. I have also gone in and did a repair to Outlook and to QuickBooks and still have the same issue.  So here I am.... reaching out.    Anyone else having this problem and how do I get it fixed?? It's driving me crazy!!

4 Replies
We were having a similar issue and there are two temporary fixes we found:

1. Disable Outlook Cache Mode (if your emails are hosted with local or online exchange)

OR
2. Save draft before you send the email and then continue your email from drafts folder.
Thank you for this info!! I'm going to definitely try the 2nd one first! :)

@ProTectPlastic 

Not that i have a solution, other than work rounds already mentioned.
We have 7 users of QB desktop 2021 premier and office 365 
both QB and Office up to date versions.
2 of the 7 users have this problem 
i have rolled back office updates a nuber of versions and reinstalled both office and QB 
The problem persists 
Quickbooks refer to Microsoft 
Microsoft refer to Quickbooks 
Merry go round and no fix 

@ProTectPlastic 

 

Update 

This is a known Issue with Quickbooks and is with their backroom boys 
Still no fix 
Cached mode seems to be the issue, some have experienced a resolve by turning cached mode off