DOCX Files Suddenly Corrupted + MacOS High Sierra

New Contributor

Hello All!


After upgrading my mac OS to High Sierra(10.13.1) -- suddenly, some of my docx files cannot be opened. What's worse, it seems like some of them have lost all their contents. One file, for example, can be opened but is now completely blank. I'm assuming this has to do with the new file system High Sierra uses -- but I'm not 100% sure.


I'm using Office 365 and MS Word 15.40. Attempting to open some files results in a blank document. Attempting to open other files results in MS Office launching -- but no document appearing. (It just gives me the menu to create a new doc instead) Meanwhile, other docx files open normally without issue.


Has anyone else experienced this?

7 Replies

hmm strange do they still work at other PC's or no more?

i am on version 16.8 fast insider no problems here

I uploaded them to MS OneDrive and tried to open them that way. The file showed up blank there, too. (Although in the MacOS finder it says it's 133KB -- which should indicate something is saved, right?


When I attempted to upload these files to Google Docs it said "There was an upload error." Meanwhile, the "working" files uploaded and displayed without a problem.

**Update** Problem Still Not Fixed


Things Tried:

- Opening these documents on OneDrive and GoogleDocs (failed)

- Document repair, text recovery: These two tools didn't help. The documents would open -- but they would be blank.

- Checked to make sure I have the latest release of Word.

- Updated from 10.13.1 to 10.13.2 

- Contacted Apple (said they couldn't help)



Other Word files have become corrupted since I last replied. The files that became corrupted were created well after I updated to High Sierra.


One othe thing that probably doesnt matter --- but the little file preview icon still shows the text that I had originally input. 


Screen Shot 2017-12-23 at 11.46.49 PM.png

I have a similar problem when I try open both Word and PDF files - it says that they can't be opened because they are corrupt. YET, I can open them on my iPhone and iPad. This is very strategy and started happening since the 10.13.3 version update.

@Heath Regan The exact same thing happened to me. Lost all my varsity documents and assignments however this wasn't the biggest issue. I was completing a portfolio piece and I lost all of the work the day of hand in. Managed to recover 70% from manual back ups but still a disaster. This happened on macOS Mojave 10.14.5. The entirety of my office now doesn't respond. What can I do?