Display issues

%3CLINGO-SUB%20id%3D%22lingo-sub-463695%22%20slang%3D%22en-US%22%3EDisplay%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-463695%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20bought%26nbsp%3Ba%20new%20computer%20(Dell%20XPS%2013%209380%20with%208th%20generation%20i7%2C%2016GB%20Memory%2C%20512GB%20SSD%20Hard%20Drive%20and%204k%20display)%20but%20since%20day%20one%20that%20I%20installed%20the%20Office%20it%20is%20not%20displaying%20properly%20so%20I%20cannot%20work%20with%20it.%20The%20problem%20mostly%20happens%20on%20Excel%20(the%20office%20program%20I%20use%20more)%20when%20I%20scroll%20through%20files%20(heavier%20one%20being%204MB)%20it%20displays%20grey%20or%20white%20boxes%20and%20the%20it%20freezes.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20dont%20think%20is%20a%20problem%20with%20the%20office%20exactly%20because%20I%20use%20the%20same%20excel%20files%20with%20the%20same%20office%20license%20on%20other%20computers%20and%20it%20works%20perfectly.%20I%20think%20is%20a%20problem%20with%20the%20display%20settings%20and%20compatibility%20but%20I%20dont%20know%20if%20there%20is%20a%20fix%20or%20a%20workaround.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20would%20really%20appreciate%20your%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-463695%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20Apps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-464250%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-464250%22%20slang%3D%22en-US%22%3ECan%20you%20try%20update%20to%20the%20latest%20graphic%20drivers%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-464438%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-464438%22%20slang%3D%22en-US%22%3E%3CP%3ETry%20toggling%20the%20display%20settings%20(there%20is%20a%20button%20with%20the%20same%20name%20on%20the%20status%20bar)%20and%2For%20the%20Disable%20hardware%20graphics%20acceleration%20setting%20under%20Options%20-%26gt%3B%20Advanced%20-%26gt%3B%20Display%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-466121%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-466121%22%20slang%3D%22en-US%22%3EHi%2C%20they%20are%20already%20up%20to%20date.%20Doesn't%20change%20anything%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-466191%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-466191%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20computer%20doesn't%20let%20me%20do%20that%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F58%22%20target%3D%22_blank%22%3E%40Vasil%20Michev%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-466192%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-466192%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20is%20what%20I%20get%20all%20the%20time%2C%20so%20it%20is%20impossible%20to%20work%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F322308%22%20target%3D%22_blank%22%3E%40ARCH1588%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hello,

 

I bought a new computer (Dell XPS 13 9380 with 8th generation i7, 16GB Memory, 512GB SSD Hard Drive and 4k display) but since day one that I installed the Office it is not displaying properly so I cannot work with it. The problem mostly happens on Excel (the office program I use more) when I scroll through files (heavier one being 4MB) it displays grey or white boxes and the it freezes.

 

I dont think is a problem with the office exactly because I use the same excel files with the same office license on other computers and it works perfectly. I think is a problem with the display settings and compatibility but I dont know if there is a fix or a workaround.

 

I would really appreciate your help.

 

Best,

5 Replies
Highlighted
Can you try update to the latest graphic drivers

Adam
Highlighted

Try toggling the display settings (there is a button with the same name on the status bar) and/or the Disable hardware graphics acceleration setting under Options -> Advanced -> Display

Highlighted
Hi, they are already up to date. Doesn't change anything
Highlighted

My computer doesn't let me do that @Vasil Michev 

Highlighted

This is what I get all the time, so it is impossible to work @ARCH1588