Cutover Migration error Userinputinvalidexception

Highlighted
New Contributor

I am migrating clients emails from privately hosted Exchange to Office 365 through cutover migration.

It starts provisioning the accounts and stayed at it for few minutes and failed with the following errors.

Method not found: 'Void Microsoft.Exchange.Management.Tasks.UserInputInvalidException..ctor(Microsoft.Exchange.Data.Common.LocalizedString)'. --> Method not found: 'Void Microsoft.Exchange.Management.Tasks.UserInputInvalidException..ctor(Microsoft.Exchange.Data.Common.LocalizedString)'.

I have done many migrations in the past and migrated two tenant in last few days and never came across this issues.

Could you be please any help here?

3 Replies
Highlighted

Hi Imran,

 

For that type of error, I advise to open a support ticket on Office 365 Portal.

Highlighted

We're having the exact same issue and error.  Did you get it resolved?

Highlighted

Hi Robert,

 

Finally, I made it working this morning. I am not sure if you have the similar infrastructure and doing the similar migration.

 

We have multiple client hosted in our Exchange Server 2013. However, we are using single forest and single domain. Managing the clients by creating the OU for each tenant with one admin account for each tenant.

 

When I was doing the cutover migration, I was selecting the admin user for that particular tenant and it filters out the mailboxes during the process. What I noticed it when I was giving "Full Access" to admin account for the mailboxes and selected the "Full Access" permission in the Cutover Migration endpoint; I was getting this error. What I changed it now to add admin account in Organization Management exchange security group and created the endpoint with NTLM and Domain Admin access for the admin user. It addressed the issue and now I can see the mailboxes are getting migrated.

 

I hope that helps.