Content types/OneNote new file not showing in one drive for business

%3CLINGO-SUB%20id%3D%22lingo-sub-776901%22%20slang%3D%22en-US%22%3EContent%20types%2FOneNote%20new%20file%20not%20showing%20in%20one%20drive%20for%20business%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-776901%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EThis%20issue%20has%20only%20come%20to%20my%20attention%20recently.%20The%20first%20screenshot%20below%20is%20what%20a%20user%20see's%20when%20accessing%20a%20one%20drive%20for%20business%20that%20they%20have%20full%20rights%20to.%20The%20second%20shot%20is%20what%20the%20menu%20looks%20like%20when%20accessing%20my%20one%20drive%20for%20business.%20Why%20is%20the%20menu%20or%20the%20content%20types%20in%20particular%20OneNote%20missing%20for%20the%20other%20library%3F%20Previously%20there%20wasn't%20a%20difference%20and%20I%20don't%20think%20we%20have%20changed%20anything%20to%20cause%20this%20issue.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%26nbsp%3B%3C%2FP%3E%3CP%3EMark%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F124777iC5FEAE7068F56EA7%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Untitled.png%22%20title%3D%22Untitled.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-776901%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOneDrive%20for%20Business%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-776947%22%20slang%3D%22en-US%22%3ERe%3A%20Content%20types%2FOneNote%20new%20file%20not%20showing%20in%20one%20drive%20for%20business%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-776947%22%20slang%3D%22en-US%22%3EMmm...it%20could%20be%20a%20bug.%20Just%20to%20clarify%3A%20does%20this%20user%20has%20collaboration%20access%20in%20your%20ODFB%20or%20at%20least%20in%20part%20of%20it%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-778087%22%20slang%3D%22en-US%22%3ERe%3A%20Content%20types%2FOneNote%20new%20file%20not%20showing%20in%20one%20drive%20for%20business%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-778087%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F60%22%20target%3D%22_blank%22%3E%40Juan%20Carlos%20Gonz%C3%A1lez%20Mart%C3%ADn%3C%2FA%3E%26nbsp%3BHi%20and%20thanks%20for%20your%20reply.%20Yes%20the%20users%20have%26nbsp%3B%3CSPAN%3Ecollaboration%20access%26nbsp%3Balso%20with%20my%20account%2C%20I'm%20an%20administrator%20of%20the%20one%20drive%20for%20business%20and%20I%20still%20have%20the%20incorrect%20menu%20as%20well.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWhat%20to%20do%20now%2C%20maybe%20I%20should%20contact%20my%20365%20support%20channel%20as%20it%20doesn't%20seem%20to%20be%20a%20setting%20that%20the%20users%20of%20this%20community%20can%20help%20me%20with%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EMark%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi,

This issue has only come to my attention recently. The first screenshot below is what a user see's when accessing a one drive for business that they have full rights to. The second shot is what the menu looks like when accessing my one drive for business. Why is the menu or the content types in particular OneNote missing for the other library? Previously there wasn't a difference and I don't think we have changed anything to cause this issue. 

 

Thanks 

Mark

 

Untitled.png

2 Replies
Highlighted
Mmm...it could be a bug. Just to clarify: does this user has collaboration access in your ODFB or at least in part of it?
Highlighted

@Juan Carlos González Martín Hi and thanks for your reply. Yes the users have collaboration access also with my account, I'm an administrator of the one drive for business and I still have the incorrect menu as well.

 

What to do now, maybe I should contact my 365 support channel as it doesn't seem to be a setting that the users of this community can help me with?

 

Thanks

Mark