SOLVED

Change Install Account

%3CLINGO-SUB%20id%3D%22lingo-sub-323654%22%20slang%3D%22en-US%22%3EChange%20Install%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-323654%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20just%20upgraded%20to%20O365%20Business%20Premium%20from%20EOP1.%20We've%20got%2024%20licenses%20of%20O365%20BP%20and%208%20of%20O365%20BE.%20I%20completed%20all%20the%20installs%20this%20weekend%20and%20looking%20at%20my%20account%20it%20says%20I%20have%2010%20installs.%20I%20should%20only%20have%201%20install.%20All%20users%20that%20are%20installed%20are%20signed%20in%20to%20Office%20using%20their%20email%20address%20but%20it%20looks%20like%20it%20went%20against%20my%20account.%20Is%20this%20going%20to%20cause%20any%20issues%20for%20me%20and%20how%20can%20I%20get%20the%20installs%20under%20their%20account%3F%20Thanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-323654%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-326487%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20Install%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-326487%22%20slang%3D%22en-US%22%3ESomeone%20beat%20me%20to%20confirming%20this%20solution%20worked.%20I%20was%20able%20to%20do%20this%20over%20the%20weekend%20and%20confirm%20that%20it%20does%20work.%20There%20was%20no%20need%20to%20uninstall%2Freinstall.%20Thanks%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F169605%22%20target%3D%22_blank%22%3E%40Christopher%20Hoard%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-323667%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20Install%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-323667%22%20slang%3D%22en-US%22%3EGreat!%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20it%20works%20after%20testing%20on%20the%20user%2C%20please%20mark%20the%20above%20as%20the%20solution%20so%20others%20can%20follow%20it!%20Thanks%20for%20raising%20this%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F152308%22%20target%3D%22_blank%22%3E%40Ryan%20Palmer%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-323666%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20Install%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-323666%22%20slang%3D%22en-US%22%3EThanks%2C%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F169605%22%20target%3D%22_blank%22%3E%40Christopher%20Hoard%3C%2FA%3E%2C%3CBR%20%2F%3EThat%20was%20my%20plan%20but%20it's%20nice%20to%20hear%20it%20from%20someone%20with%20more%20knowledge%20than%20myself.%20I'll%20start%20with%20one%20and%20take%20it%20from%20there.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-323663%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20Install%20Account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-323663%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F152308%22%20target%3D%22_blank%22%3E%40Ryan%20Palmer%3C%2FA%3E%2C%3CBR%20%2F%3E%3CBR%20%2F%3E1.)%20Log%20in%20to%20your%20Admin%20Portal%3CBR%20%2F%3E2.)%20Go%20to%20Cog%20%26gt%3B%20My%20Account%20%26gt%3B%20Install%20Status.%20You%20should%20have%20ten%20machines%20there%3CBR%20%2F%3E3.)%20Deactivate%20the%20machines%20which%20are%20not%20yours%3CBR%20%2F%3E4.)%20Get%20the%20user%20to%20close%20down%20all%20Office%20365%20applications%3CBR%20%2F%3E5.)%20Open%20an%20Office%20application%20(I.e.%20word)%20and%20log%20in%20with%20their%20365%20credentials%20and%20activate%20Office%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20seen%20this%20resolve%20this%20issue%20on%20several%20occasions%20but%20I%20have%20also%20seen%20occasions%20it%20doesn't%20work.%20I%20would%20recommend%20doing%20it%20with%20one%20person%20to%20make%20sure%20it%20works%20before%20doing%20it%20with%20the%20rest.%20If%20not%2C%20you%20may%20have%20to%20deactivate%20them%20and%20then%20do%20a%20clean%20install%20logging%20into%20the%20users%20admin%20portal%20with%20their%20credentials%20and%20downloading%20it%20onto%20their%20machine.%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

We just upgraded to O365 Business Premium from EOP1. We've got 24 licenses of O365 BP and 8 of O365 BE. I completed all the installs this weekend and looking at my account it says I have 10 installs. I should only have 1 install. All users that are installed are signed in to Office using their email address but it looks like it went against my account. Is this going to cause any issues for me and how can I get the installs under their account? Thanks

4 Replies
Highlighted
Solution
Hi @Ryan Palmer,

1.) Log in to your Admin Portal
2.) Go to Cog > My Account > Install Status. You should have ten machines there
3.) Deactivate the machines which are not yours
4.) Get the user to close down all Office 365 applications
5.) Open an Office application (I.e. word) and log in with their 365 credentials and activate Office

I have seen this resolve this issue on several occasions but I have also seen occasions it doesn't work. I would recommend doing it with one person to make sure it works before doing it with the rest. If not, you may have to deactivate them and then do a clean install logging into the users admin portal with their credentials and downloading it onto their machine.

Best, Chris
Highlighted
Thanks, @Christopher Hoard,
That was my plan but it's nice to hear it from someone with more knowledge than myself. I'll start with one and take it from there.
Highlighted
Great!

If it works after testing on the user, please mark the above as the solution so others can follow it! Thanks for raising this @Ryan Palmer

Best, Chris
Highlighted
Someone beat me to confirming this solution worked. I was able to do this over the weekend and confirm that it does work. There was no need to uninstall/reinstall. Thanks @Christopher Hoard