Can't use labels published in Office 365

%3CLINGO-SUB%20id%3D%22lingo-sub-1054132%22%20slang%3D%22en-US%22%3ECan't%20use%20labels%20published%20in%20Office%20365%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054132%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20541px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F160433i3A18D4D026764382%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22fdfdf.png%22%20title%3D%22fdfdf.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20935px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F160434i836B6F8F2763088F%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22fddsf.png%22%20title%3D%22fddsf.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20created%20and%20published%20a%20label%20on%20Office%20365%20but%20i%20can't%20use%20it%20on%20my%20Windows%2010%2C%3C%2FP%3E%3CP%3EI'm%20using%20%3CSTRONG%3EAzure%20Information%20Protection%3C%2FSTRONG%3E%20%3CSTRONG%3E%3CFONT%20color%3D%22%23FF0000%22%3EUnified%20Labeling%3C%2FFONT%3E%20client%3C%2FSTRONG%3E.%20(on%20classic%20client%20it%20works%20fine.%20because%20i%20published%20the%20same%20policies%20using%20Azure%20portal)%3C%2FP%3E%3CP%3Ei%20have%20Office%20365%20E5%20%26amp%3B%20Enterprise%20mobility%20%2B%20security%20E5%20subscriptions%2C%3C%2FP%3E%3CP%3EOffice%20365%20proplus%20is%20installed.%3C%2FP%3E%3CP%3Emy%20account%20is%20global%20administrator%20with%20access%20to%20all%20of%20the%20product%20licenses%20in%20those%20subscriptions.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eno%20matter%20what%20i%20do%2C%20it%20keeps%20giving%20me%20that%20error%20about%20failed%20downloading%20policies.%3C%2FP%3E%3CP%3Ehow%20can%20i%20fix%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1054132%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EProPlus%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESecurity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054325%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20use%20labels%20published%20in%20Office%20365%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054325%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%2C%20I'd%20repeat%20here%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSecurity-Privacy-Compliance%2Fbd-p%2Fsecurity_privacy%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSecurity-Privacy-Compliance%2Fbd-p%2Fsecurity_privacy%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054526%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20use%20labels%20published%20in%20Office%20365%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054526%22%20slang%3D%22en-US%22%3EThanks%20for%20the%20suggestion%2C%20i%20just%20did%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSecurity-Privacy-Compliance%2FCan-t-use-labels-published-in-Office-365%2Fm-p%2F1054525%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSecurity-Privacy-Compliance%2FCan-t-use-labels-published-in-Office-365%2Fm-p%2F1054525%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1059963%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20use%20labels%20published%20in%20Office%20365%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1059963%22%20slang%3D%22en-US%22%3E%3CP%3EIt%3Bs%20hard%20to%20troubleshoot%20this%20without%20logs.%20I%20would%20recommend%20you%20to%20open%20a%20support%20ticket%20and%20attach%20logs%20(use%20%22Export%20Logs%22%20option)%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Honored Contributor

fdfdf.png

 

fddsf.png

 

I've created and published a label on Office 365 but i can't use it on my Windows 10,

I'm using Azure Information Protection Unified Labeling client. (on classic client it works fine. because i published the same policies using Azure portal)

i have Office 365 E5 & Enterprise mobility + security E5 subscriptions,

Office 365 proplus is installed.

my account is global administrator with access to all of the product licenses in those subscriptions.

 

no matter what i do, it keeps giving me that error about failed downloading policies.

how can i fix it?

3 Replies
Highlighted
Highlighted

It;s hard to troubleshoot this without logs. I would recommend you to open a support ticket and attach logs (use "Export Logs" option)