AutoDiscoverServiceInternalUri set to Null

%3CLINGO-SUB%20id%3D%22lingo-sub-1533002%22%20slang%3D%22en-US%22%3ERe%3A%20AutoDiscoverServiceInternalUri%20set%20to%20Null%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1533002%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F644958%22%20target%3D%22_blank%22%3E%40aussupport%3C%2FA%3E%26nbsp%3Bunless%20you%20have%20the%20old%20value%20documented%20you%20are%20unable%20to%20get%20it%20back.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eit%20would%20tend%20to%20be%20the%20same%20as%20your%20external%20so%20maybe%20check%20the%20public%20DNS%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1533945%22%20slang%3D%22en-US%22%3ERe%3A%20AutoDiscoverServiceInternalUri%20set%20to%20Null%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1533945%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F644958%22%20target%3D%22_blank%22%3E%40aussupport%3C%2FA%3E%3A%20Autodiscover%20internal%20uri%20is%20of%20the%20format%20%3A%26nbsp%3B%3CSPAN%3E%22%3CA%20href%3D%22https%3A%2F%2Fautodiscover.domain.com%2FAutodiscover%2FAutodiscover.xml%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fautodiscover.domain.com%2FAutodiscover%2FAutodiscover.xml%3C%2FA%3E%22%20so%20all%20you%20need%20to%20figure%20out%20is%20the%20first%20part%2C%20check%20your%20internal%20DNS%20for%20A%20record%20as%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F290363%22%20target%3D%22_blank%22%3E%40Willjmoo%3C%2FA%3E%26nbsp%3Bpointed%20out.%20Anyhow%2C%20AFIK%2C%20nullifying%20the%20internal%20uri%20should%20not%20affect%20email%20flow%20look%20for%20other%20potential%20changes%20made%20in%20connectors%20etc.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1530814%22%20slang%3D%22en-US%22%3EAutoDiscoverServiceInternalUri%20set%20to%20Null%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1530814%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20fully%20hybrid%20env%20with%20exch2010%2C%20and%20I%20just%20run%20AutoDiscoverServiceInternalUri%20%24Null%26nbsp%3B%3CBR%20%2F%3ESo%20how%20do%20I%20retrieve%20old%20value%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ETA%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1530814%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eexchange%20210%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EO365%20Multiple%20Domains%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Contributor

 

Hi All,

 

I have fully hybrid env with exch2010, and I just run AutoDiscoverServiceInternalUri $Null 
So how do I retrieve old value?

 

 

 

TA

2 Replies
Highlighted

@aussupport unless you have the old value documented you are unable to get it back.

 

it would tend to be the same as your external so maybe check the public DNS

Highlighted

@aussupport: Autodiscover internal uri is of the format : "https://autodiscover.domain.com/Autodiscover/Autodiscover.xml" so all you need to figure out is the first part, check your internal DNS for A record as @Willjmoo pointed out. Anyhow, AFIK, nullifying the internal uri should not affect email flow look for other potential changes made in connectors etc.