Autocomplete Slow to Load - Outlook 2016

%3CLINGO-SUB%20id%3D%22lingo-sub-259935%22%20slang%3D%22en-US%22%3EAutocomplete%20Slow%20to%20Load%20-%20Outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-259935%22%20slang%3D%22en-US%22%3E%3CP%3EWe're%20experiencing%20issues%20with%20some%20users%20where%20the%20autocomplete%20is%20delayed.%20It%20works%20eventually%20but%20there%20can%20be%20a%20significant%20delay%20sometimes%20of%20over%202%2B%20minutes.%20We%20have%20already%20tried%20to%20recreate%20the%20profile%20(MS%20default%20response)%20and%20the%20issue%20persists.%20The%20issue%20is%20specific%20to%20Cache%20Mode%20as%20the%20issue%20does%20not%20occur%20in%20Online%20Mode.%20The%20issue%20is%20also%20specific%20to%20Outlook%202016%20(latest%20build)%20as%20we%20do%20not%20see%20the%20issue%20on%20Outlook%202013.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20see%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-259935%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-262765%22%20slang%3D%22en-US%22%3ERe%3A%20Autocomplete%20Slow%20to%20Load%20-%20Outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-262765%22%20slang%3D%22en-US%22%3E%3CP%3ESounds%20good%2C%20let%20us%20know%20what%20you%20find!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-262120%22%20slang%3D%22en-US%22%3ERe%3A%20Autocomplete%20Slow%20to%20Load%20-%20Outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-262120%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20the%20response.%26nbsp%3B%20I%20will%20run%20Outlook%20in%20safe%20mode%20and%20report%20the%20results.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-260253%22%20slang%3D%22en-US%22%3ERe%3A%20Autocomplete%20Slow%20to%20Load%20-%20Outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-260253%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F171250%22%20target%3D%22_blank%22%3E%40S%20Aziz%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20not%20seen%20this%20but%20have%20a%20few%20more%20steps%20for%20you%20to%20try%20to%20see%20if%20you%20can%20isolate%20down%20what%20is%20hapening.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20Have%20you%20tried%20outlook%20in%20safemode%3F%20Start-Run%20Outlook.exe%20%2Fsafe%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat%20will%20launch%20your%20outlook%20with%20no%20addons%20and%20things%20and%20bascially%20give%20you%20a%20striped%20down%20skeletal%20view%20of%20the%20outlook%20client.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E2.%20The%20next%20step%20if%20the%20above%20means%20it%20is%20still%20laggy%20is%20looking%20into%20the%20logs%2C%20as%20that%20is%20all%20you%20can%20really%20do.%20You%20can%20see%20how%20to%20enable%20them%20here%20-%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F2862843%2Fhow-to-enable-global-and-advanced-logging-for-microsoft-outlook%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F2862843%2Fhow-to-enable-global-and-advanced-logging-for-microsoft-outlook%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20essence%20you%20want%20to%20start%20logging%2C%20load%20outlook.%20Replicate%20the%20bad%20behavior%2C%20then%20stop%20logging.%20That%20will%20give%20you%20a%20file%20with%20the%20problematic%20information%20that%20can%20then%20be%20parsed%20and%20analyzed.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEven%20if%20you%20keep%20going%20with%20Microsoft%20support%2C%20this%20is%20where%20you%20will%20end%2C%20might%20as%20well%20get%20started.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eadam%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

We're experiencing issues with some users where the autocomplete is delayed. It works eventually but there can be a significant delay sometimes of over 2+ minutes. We have already tried to recreate the profile (MS default response) and the issue persists. The issue is specific to Cache Mode as the issue does not occur in Online Mode. The issue is also specific to Outlook 2016 (latest build) as we do not see the issue on Outlook 2013.

 

Anyone else see this?

 

Thanks!

3 Replies
Highlighted

Hello @S Aziz,

 

I have not seen this but have a few more steps for you to try to see if you can isolate down what is hapening.

 

1. Have you tried outlook in safemode? Start-Run Outlook.exe /safe

 

That will launch your outlook with no addons and things and bascially give you a striped down skeletal view of the outlook client.

 

2. The next step if the above means it is still laggy is looking into the logs, as that is all you can really do. You can see how to enable them here - https://support.microsoft.com/en-us/help/2862843/how-to-enable-global-and-advanced-logging-for-micro...

 

In essence you want to start logging, load outlook. Replicate the bad behavior, then stop logging. That will give you a file with the problematic information that can then be parsed and analyzed.

 

Even if you keep going with Microsoft support, this is where you will end, might as well get started.

 

adam

Highlighted

Thanks for the response.  I will run Outlook in safe mode and report the results.

Highlighted

Sounds good, let us know what you find!