autocomplete e-mail-address

%3CLINGO-SUB%20id%3D%22lingo-sub-3321953%22%20slang%3D%22de-DE%22%3Eautocomplete%20e-mail-address%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3321953%22%20slang%3D%22de-DE%22%3E%3CP%3EGood%20day%2Cfor%3CBR%20%2F%3E%20a%20long%20long%20time%20I've%20been%20looking%20for%20this%20solution...%3CBR%20%2F%3EWhen%20I%20write%20a%20mail%2C%20I%20want%20the%20mail%20address%20to%20be%20completed%20automatically.%20This%20has%20only%20worked%20for%20the%20last%20few%20years%20if%20I%20start%20the%20input%20with%20the%20first%20letters%20of%20the%20mail.%20But%20if%20I%20start%20with%20the%20domain%20name%2C%20for%20example%2C%20no%20mail%20address%20is%20ever%20suggested!%3CBR%20%2F%3EI%20have%20never%20found%20a%20solution%20to%20this%20problem%20and%20am%20now%20trying%20my%20luck%20here%20in%20this%20forum.%20I%20would%20be%20very%20happy%20if%20someone%20could%20help%20me!%3C%2FP%3E%3CP%3EBest%20Regards%3C%2FP%3E%3CP%3EStefan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3321953%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3Eautocomplete%20mailaddress%20outlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3327488%22%20slang%3D%22en-US%22%3ERe%3A%20autocomplete%20e-mail-address%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3327488%22%20slang%3D%22en-US%22%3EI%20believe%20this%20is%20by%20design%2C%20the%20feature%20only%20works%20for%20the%20%22user%22%20part%20of%20the%20address%2C%20not%20the%20domain.%3C%2FLINGO-BODY%3E
Occasional Visitor

Good day,
for a long long time I've been looking for this solution...
When I write a mail, I want the mail address to be completed automatically. This has only worked for the last few years if I start the input with the first letters of the mail. But if I start with the domain name, for example, no mail address is ever suggested!
I have never found a solution to this problem and am now trying my luck here in this forum. I would be very happy if someone could help me!

Best Regards

Stefan

1 Reply
I believe this is by design, the feature only works for the "user" part of the address, not the domain.