SOLVED

Adoption Content Pack not refreshing

%3CLINGO-SUB%20id%3D%22lingo-sub-107823%22%20slang%3D%22en-US%22%3EAdoption%20Content%20Pack%20not%20refreshing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-107823%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20Adoption%20Content%20Pack%20Power%20BI%20Reports%20are%20not%20refreshing%20with%20current%20information%2C%20it's%20stuck%20on%20July%2018%2C%202017.%20%26nbsp%3BI%20hit%20refresh%20and%20it%20looks%20like%20it's%20refreshing%2C%20but%20the%20date%2Fdata%20doesn't%20update.%20%26nbsp%3BI%20confirmed%20my%20Reports%20setting%20still%20have%20data%20avialable%20in%20Power%20BI%20enabled.%20%26nbsp%3BHow%20do%20you%20update%20the%20data%20with%20current%20info%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-107823%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdoption%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-305851%22%20slang%3D%22en-US%22%3ERe%3A%20Adoption%20Content%20Pack%20not%20refreshing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-305851%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20was%20my%20issue%20as%20well.%20%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-269563%22%20slang%3D%22en-US%22%3ERe%3A%20Adoption%20Content%20Pack%20not%20refreshing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-269563%22%20slang%3D%22en-US%22%3EExactly%20my%20issue%20also.%20Thanks%20for%20taking%20the%20time%20to%20post%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-108354%22%20slang%3D%22en-US%22%3ERe%3A%20Adoption%20Content%20Pack%20not%20refreshing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-108354%22%20slang%3D%22en-US%22%3E%3CP%3EThat%20did%20the%20trick%2C%20thank%20you!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-107845%22%20slang%3D%22en-US%22%3ERe%3A%20Adoption%20Content%20Pack%20not%20refreshing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-107845%22%20slang%3D%22en-US%22%3E%3CP%3EHave%20you%20gone%20into%20the%20dataset%20and%20tried%20updating%20the%20credentials%2C%20just%20in%20case%20that's%20anything%20to%20do%20with%20it.%26nbsp%3B%26nbsp%3B'Data%20source%20credentials'%20and%20edit%20credentials%2C%20then%20click%20next%20and%20click%20on%20sign-in%2C%20to%20sign-in%20again.%26nbsp%3B%20Also%2C%20try%20a%26nbsp%3Bschedule%20refresh%20and%20see%20if%20that%20takes%2C%20finally%20check%20the%20refresh%20history%20and%20see%20if%20it%20mentions%20any%20errors.%20Good%20luck!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F20333iD9F20A232FDD248D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Power%20BI%20Dataset%20Office%20365%20Content%20Pack.png%22%20title%3D%22Power%20BI%20Dataset%20Office%20365%20Content%20Pack.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Regular Contributor

My Adoption Content Pack Power BI Reports are not refreshing with current information, it's stuck on July 18, 2017.  I hit refresh and it looks like it's refreshing, but the date/data doesn't update.  I confirmed my Reports setting still have data avialable in Power BI enabled.  How do you update the data with current info?

4 Replies
Highlighted
Solution

Have you gone into the dataset and tried updating the credentials, just in case that's anything to do with it.  'Data source credentials' and edit credentials, then click next and click on sign-in, to sign-in again.  Also, try a schedule refresh and see if that takes, finally check the refresh history and see if it mentions any errors. Good luck!

 

Power BI Dataset Office 365 Content Pack.png

Highlighted

That did the trick, thank you!

Highlighted
Exactly my issue also. Thanks for taking the time to post
Highlighted

This was my issue as well.