Addind a new user but mailbx not added

%3CLINGO-SUB%20id%3D%22lingo-sub-1761172%22%20slang%3D%22en-US%22%3EAddind%20a%20new%20user%20but%20mailbx%20not%20added%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1761172%22%20slang%3D%22en-US%22%3E%3CP%3EHello.%20I%20added%20a%20new%20user%20and%20selected%20Exchange%20Plan%201%20as%20their%20license.%20The%20account%20creation%20works%2C%20he%20can%20log%20in%2C%20but%20OWA%20gives%20%22%3C%2FP%3E%3CP%3Eerr%3A%20Microsoft.Exchange.Clients.Owa2.Server.Core.OwaUserHasNoMailboxAndNoLicenseAssignedException%22%3C%2FP%3E%3CP%3ELooking%20at%20the%20Exchange%20Admin%20centre%20I%20notice%20that%20the%20mailbox%20was%20never%20created.%20Assuming%20that%20I%20did%20something%20wrong%20I%20delete%20the%20user%20and%20try%20again%2C%20but%20I%20get%20the%20same%20result%20I%20waited%20about%2030%20minutes%20in%20case%20it%20needs%20to%20propagate%20but%20no%20change.%3C%2FP%3E%3CP%3EBTW%20I%20have%20confirmed%20that%20Office%20sees%20this%20as%20a%20licensed%20user.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1761172%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1761495%22%20slang%3D%22en-US%22%3ERe%3A%20Addind%20a%20new%20user%20but%20mailbx%20not%20added%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1761495%22%20slang%3D%22en-US%22%3EI%20see%20there%20is%20an%20open%20incident%20for%20E5%20where%20admins%20can't%20create%20new%20mailboxes.%20There's%20not%20mention%20of%20E1.%20Could%20this%20be%20affecting%20both%3F%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello. I added a new user and selected Exchange Plan 1 as their license. The account creation works, he can log in, but OWA gives "

err: Microsoft.Exchange.Clients.Owa2.Server.Core.OwaUserHasNoMailboxAndNoLicenseAssignedException"

Looking at the Exchange Admin centre I notice that the mailbox was never created. Assuming that I did something wrong I delete the user and try again, but I get the same result I waited about 30 minutes in case it needs to propagate but no change.

BTW I have confirmed that Office sees this as a licensed user.

1 Reply
Highlighted
I see there is an open incident for E5 where admins can't create new mailboxes. There's not mention of E1. Could this be affecting both?