5.3.4 Maximum Body Parts error makes no sense

%3CLINGO-SUB%20id%3D%22lingo-sub-3527782%22%20slang%3D%22en-US%22%3E5.3.4%20Maximum%20Body%20Parts%20error%20makes%20no%20sense%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3527782%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20I%20have%20one%20user%20who%20is%20plagued%20with%20one%20of%20the%20weirdest%20problems%20I've%20ever%20known%20in%2030%2B%20years%20of%20working%20with%20exchange%20-%20this%20is%20on%20Office365%3CBR%20%2F%3E%3CBR%20%2F%3EShe%20is%20sending%20emails%20from%20Outlook%20on%20Windows%20but%20then%20getting%20an%20NDR%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EDelivery%20has%20failed%20to%20these%20recipients%20or%20groups%3A%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3Eemail%20address%20here%3CBR%20%2F%3EYour%20message%20is%20larger%20than%20the%20size%20limit%20for%20messages.%20Please%20make%20it%20smaller%20and%20try%20sending%20it%20again.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CSTRONG%3EDiagnostic%20information%20for%20administrators%3A%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3EGenerating%20server%3A%20GV1PR02MB8281.eurprd02.prod.outlook.com%3C%2FP%3E%3CP%3Eemail%20address%20here%3CBR%20%2F%3ERemote%20Server%20returned%20'554-5.3.4%20Content%20conversion%20limit(s)%20exceeded%20554%205.3.4%20STOREDRV.Submit.Exception%3AConversionFailedException%3B%20Failed%20to%20process%20message%20due%20to%20a%20permanent%20exception%20with%20message%20%5BBeginDiagnosticData%5DContent%20conversion%3A%20Maximum%20number%20of%20body%20parts%20(250)%20per%20message%20exceeded%20ConversionFailedException%3A%20Content%20conversion%3A%20Maximum%20number%20of%20body%20parts%20(250)%20per%20message%20exceeded%5BEndDiagnosticData%5D'%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat's%20not%20the%20weird%20part%2C%20the%20weird%20part%20is%20as%20follows%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1)%20Any%20other%20user%20can%20send%20the%20exact%20same%20message%20with%20no%20problem%20whatsoever%3C%2FP%3E%3CP%3E2)%20If%20I%20run%20an%20office%20repair%20(full%20online)%20or%20uninstall%20and%20reinstall%20office%2C%20then%20the%20problem%20goes%20away%20and%20her%20emails%20send%20again%20-%20for%20a%20short%20time%2C%20after%20about%2020-30%20emails%20they%20all%20start%20failing%20again%20with%20the%20above%20error.%3C%2FP%3E%3CP%3E3)%20None%20of%20the%20failing%20messages%20show%20up%20in%20exchange%20logs%20at%20all%20that%20I%20can%20find%2C%20ones%20that%20succeed%20I%20can%20see%2C%20ones%20that%20fail%20for%20other%20valid%20reasons%20I%20can%20see%2C%20but%20these%205.3.4%20emails%20are%20just%20not%20in%20the%20logs%20at%20all%2C%20it%20seems%20like%20the%20server%20rejects%20them%20even%20before%20they%20enter%20mail%20flow%20logging.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20a%20largish%20and%20complex%20email%20they%20are%20trying%20to%20send%2C%20it%20does%20have%20a%20lot%20of%20inline%20images%20and%20some%20tables%20that%20I%20would%20expect%20to%20run%20the%20email%20up%20to%20around%2030-40%20parts%20(not%20sure%20how%20to%20check%20it).%20When%20this%20email%20is%20generating%20the%205.3.4%20she%20can%20still%20send%20basic%20emails%2C%20it's%20only%20these%20complex%20ones%20that%20fail%20-%20but%20it's%20not%20the%20email%20that%20is%20the%20problem%2C%20other%20staff%20have%20been%20sending%20the%20same%20email%20in%20bulk%20(we%20are%20a%20PR%20company%2C%20it's%20a%20weekly%20mailer%20we%20send%20out%20to%20journalists)%20with%20no%20issues%20whatsoever%2C%20and%20as%20stated%20if%20we%20repair%20or%20reinstall%20office%20they%20temporarily%20send%20and%20then%20suddenly%20start%20failing%20again.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3527782%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20Apps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3532927%22%20slang%3D%22en-US%22%3ERe%3A%205.3.4%20Maximum%20Body%20Parts%20error%20makes%20no%20sense%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3532927%22%20slang%3D%22en-US%22%3E%3CP%3EDoes%20anyone%20have%20ANY%20ideas%3F%20I%20can%20add%20to%20the%20list%20of%20things%20that%20fix%20the%20issue%20temporarily%20but%20then%20it%20re-occurs%20after%20a%20number%20of%20emails%3A%20A%20completely%20different%2C%20known%20good%20computer%2C%20clean%20user%20profile%20-%20same%20thing%20happened%2C%20user%20was%20able%20to%20send%20the%20emails%20fine%20for%20a%20few%20hours%20and%20then%20every%20one%20bounces%20with%20the%20body%20parts%20message.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

So I have one user who is plagued with one of the weirdest problems I've ever known in 30+ years of working with exchange - this is on Office365

She is sending emails from Outlook on Windows but then getting an NDR:

 

Delivery has failed to these recipients or groups:

email address here
Your message is larger than the size limit for messages. Please make it smaller and try sending it again.


Diagnostic information for administrators:

Generating server: GV1PR02MB8281.eurprd02.prod.outlook.com

email address here
Remote Server returned '554-5.3.4 Content conversion limit(s) exceeded 554 5.3.4 STOREDRV.Submit.Exception:ConversionFailedException; Failed to process message due to a permanent exception with message [BeginDiagnosticData]Content conversion: Maximum number of body parts (250) per message exceeded ConversionFailedException: Content conversion: Maximum number of body parts (250) per message exceeded[EndDiagnosticData]'

 

That's not the weird part, the weird part is as follows:

 

1) Any other user can send the exact same message with no problem whatsoever

2) If I run an office repair (full online) or uninstall and reinstall office, then the problem goes away and her emails send again - for a short time, after about 20-30 emails they all start failing again with the above error.

3) None of the failing messages show up in exchange logs at all that I can find, ones that succeed I can see, ones that fail for other valid reasons I can see, but these 5.3.4 emails are just not in the logs at all, it seems like the server rejects them even before they enter mail flow logging.

 

This is a largish and complex email they are trying to send, it does have a lot of inline images and some tables that I would expect to run the email up to around 30-40 parts (not sure how to check it). When this email is generating the 5.3.4 she can still send basic emails, it's only these complex ones that fail - but it's not the email that is the problem, other staff have been sending the same email in bulk (we are a PR company, it's a weekly mailer we send out to journalists) with no issues whatsoever, and as stated if we repair or reinstall office they temporarily send and then suddenly start failing again.

1 Reply

Does anyone have ANY ideas? I can add to the list of things that fix the issue temporarily but then it re-occurs after a number of emails: A completely different, known good computer, clean user profile - same thing happened, user was able to send the emails fine for a few hours and then every one bounces with the body parts message.