SOLVED

0365 Outlook Connection while traveling. Only works on VPN

%3CLINGO-SUB%20id%3D%22lingo-sub-545649%22%20slang%3D%22en-US%22%3E0365%20Outlook%20Connection%20while%20traveling.%20Only%20works%20on%20VPN%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-545649%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20a%20home%20USA%20O365%20subscription%20user.%26nbsp%3B%20I'm%20currently%20traveling%20to%20the%20UK%20and%20the%20Outlook%20App%20won't%20connect%20on%20my%20Mac.%26nbsp%3B%20For%20testing%20I%20connected%20to%20my%20Express%20VPN%20and%20surprise%20surprise%20it%20worked!%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20could%20be%20just%20stopping%20it%20working%20over%20the%20internet%3F%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3EPhil%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-545649%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-545686%22%20slang%3D%22en-US%22%3ERe%3A%200365%20Outlook%20Connection%20while%20traveling.%20Only%20works%20on%20VPN%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-545686%22%20slang%3D%22en-US%22%3EIs%20this%20happening%20to%20a%20particular%20network%20over%20there%20or%20any%20connection%20in%20UK%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-545736%22%20slang%3D%22en-US%22%3ERe%3A%200365%20Outlook%20Connection%20while%20traveling.%20Only%20works%20on%20VPN%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-545736%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3BTo%20be%20fair%20I%20haven't%20been%20any%20to%20test%20any%20other%20locations%20yet.%26nbsp%3B%20This%20is%20open%20Guest%20Wi-Fi%20at%20my%20office.%26nbsp%3B%20What's%20interesting%20is%20I%20just%20ran%20some%20other%20tests%20such%20as%20syncing%20files%20to%20one%20drive%20and%20that%20worked%20fine.%26nbsp%3B%20Just%20Outlook.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-545751%22%20slang%3D%22en-US%22%3ERe%3A%200365%20Outlook%20Connection%20while%20traveling.%20Only%20works%20on%20VPN%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-545751%22%20slang%3D%22en-US%22%3EProbably%20just%20the%20WiFi%20blocking%20some%20needed%20ports%20for%20outlook%20then!%20Try%20accessing%20the%20webmail%20instead%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-545760%22%20slang%3D%22en-US%22%3ERe%3A%200365%20Outlook%20Connection%20while%20traveling.%20Only%20works%20on%20VPN%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-545760%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3BIt%20has%20started%20working!%26nbsp%3B%20Maybe%20it%20was%20just%20taking%20time%20for%20DNS%20to%20update%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-545777%22%20slang%3D%22en-US%22%3ERe%3A%200365%20Outlook%20Connection%20while%20traveling.%20Only%20works%20on%20VPN%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-545777%22%20slang%3D%22en-US%22%3EGreat%20to%20hear!%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello 

I am a home USA O365 subscription user.  I'm currently traveling to the UK and the Outlook App won't connect on my Mac.  For testing I connected to my Express VPN and surprise surprise it worked! 

What could be just stopping it working over the internet?

Thanks

Phil 

5 Replies
Highlighted
Is this happening to a particular network over there or any connection in UK?
Highlighted

@adam deltinger To be fair I haven't been any to test any other locations yet.  This is open Guest Wi-Fi at my office.  What's interesting is I just ran some other tests such as syncing files to one drive and that worked fine.  Just Outlook.  

Highlighted
Best Response confirmed by PJB80 (New Contributor)
Solution
Probably just the WiFi blocking some needed ports for outlook then! Try accessing the webmail instead
Highlighted

@adam deltinger It has started working!  Maybe it was just taking time for DNS to update?

Highlighted