Tagging users on New Yammer experience

%3CLINGO-SUB%20id%3D%22lingo-sub-2369159%22%20slang%3D%22en-US%22%3ETagging%20users%20on%20New%20Yammer%20experience%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2369159%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20the%20new%20Yammer%20Experience%2C%20When%20tagging%20users%20with%20the%26nbsp%3B%40username%20tags%2C%20it%20gives%20the%20following%20error%20for%20just%20about%20every%20member%3C%2FP%3E%3CP%3E%22Y%3CSPAN%3Eou%20are%20adding%20people%20who%20are%20not%20members%20of%20this%20community%20to%20this%20message.%20If%20they%20were%20recently%20added%20as%20members%2C%20their%20membership%20status%20might%20not%20have%20been%20updated%20yet.%3C%2FSPAN%3E%3CSPAN%3E%26nbsp%3B%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIf%20I%20switch%20back%20to%20the%20old%20yammer%2C%20tags%20work%20as%20expected.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHas%20anyone%20seen%20this%2C%20and%20is%20it%20a%20known%20issue%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2373587%22%20slang%3D%22en-US%22%3ERe%3A%20Tagging%20users%20on%20New%20Yammer%20experience%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2373587%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20experiencing%20the%20same%20issue%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F261818%22%20target%3D%22_blank%22%3E%40geekhelptx%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Regular Visitor

On the new Yammer Experience, When tagging users with the @username tags, it gives the following error for just about every member

"You are adding people who are not members of this community to this message. If they were recently added as members, their membership status might not have been updated yet. "

 

If I switch back to the old yammer, tags work as expected. 

 

Has anyone seen this, and is it a known issue?

2 Replies

I am experiencing the same issue @geekhelptx 

Same behaviour here, even for existing members. In the classic Yammer we don't see this message, but when trying to add a non member it throws a message which makes sense. 

 @geekhelptx