SOLVED

Issues with Connected All Company Community

%3CLINGO-SUB%20id%3D%22lingo-sub-1442401%22%20slang%3D%22en-US%22%3EIssues%20with%20Connected%20All%20Company%20Community%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1442401%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe've%20been%20on%20the%20new%20Yammer%20preview%20for%20a%20while%20and%20loving%20it%2C%20we%20have%20had%20some%20issues%20this%20week%20were%20several%20of%20our%20users%20have%20reported%20seeing%20duplicate%20%22All%20Company%22%20communities%20from%20Apple%20iOS%20devices%20using%20the%20mobile%20client.%20One%20of%20the%20them%20shows%20the%20correct%20posts%20the%20same%20as%20in%20the%20web%20interface%20and%20the%20other%20shows%20no%20posts.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20also%20noticed%20our%20admins%20are%20also%20now%20unable%20to%20pin%20posts%20in%20All%20Company%20from%20the%20mobile%20app%20or%20the%20Yammer%20preview%20interface%20-%20is%20anyone%20else%20having%20this%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EAndrew%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1444444%22%20slang%3D%22zh-CN%22%3EReply%3A%20With%20Connect%20All%20Company%20Community%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1444444%22%20slang%3D%22zh-CN%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F443652%22%20target%3D%22_blank%22%3E%40ajtucker%3C%2FA%3E%26nbsp%3BWe%20had%20this%20this%20too%2C%20feature%20two%20groups%2C%20one-in-the-mailas%20as%20new%20as%20a%20month%20ago%2C%20the%20other%20one-on-one%20containing%20pre%20messages.%20Also%20yn%20an%20admin%20cannot%20post%20anything%20in%20the%20old%20group.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20of%20the%20time%20I%20post%20this%20message%2C%20Yammer%20seems%20to%20be%20done%20move%20old%20message%20s%20to%20the%20newer%20group%2C%20and%20if%20pinned%2C%20the%20old%20group%20will%20not%20display%20name%20it%20on%20the%20left.%20Fixed%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1477267%22%20slang%3D%22en-US%22%3ERE%3A%20Issues%20with%20Connected%20All%20Company%20Community%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1477267%22%20slang%3D%22en-US%22%3EWe've%20seen%20this%20behavior%20as%20well%20via%20iOS.%20Initially%2C%20I%20thought%20it%20was%20a%20glitch%2C%20but%20now%20it%20seems%20it's%20a%20symptom%20of%20Microsoft%20converting%20your%20All%20Company%20to%20a%20connected%20group.%20Having%20All%20Company%20float%20amongst%20the%20pack%20of%20communities%20on%20the%20left%20(we%20haven't%20made%20the%20preview%20switch)%20is%20super%20confusing%20and%20harder%20to%20manage%20as%20a%20community%20manager.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1479236%22%20slang%3D%22en-US%22%3ERe%3A%20Issues%20with%20Connected%20All%20Company%20Community%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1479236%22%20slang%3D%22en-US%22%3E%3CP%3EI%20got%20a%20response%20back%20form%20Microsoft%20support%20who%20confirmed%20that%20the%20issue%20is%20fixed%20in%20the%20mobile%20app%20version%207.66.0%20and%20above%20which%20has%20recently%20been%20released.%20I%20checked%20in%20with%20our%20users%20and%20the%20issue%20seems%20to%20be%20cleared%20up%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20also%20ended%20up%20with%20some%20extra%20%22All%20Company%22%20groups%20in%20Azure%20AD%20after%20the%20migration%2C%20only%20one%20of%20these%20was%20actually%20%22Connected%22%20to%20Yammer%20so%20we%20deleted%20the%20other%20(non-connected)%20ones%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi Everyone

 

We've been on the new Yammer preview for a while and loving it, we have had some issues this week were several of our users have reported seeing duplicate "All Company" communities from Apple iOS devices using the mobile client. One of the them shows the correct posts the same as in the web interface and the other shows no posts.

 

We also noticed our admins are also now unable to pin posts in All Company from the mobile app or the Yammer preview interface - is anyone else having this issue?

 

Regards,

Andrew

3 Replies
Highlighted

@ajtucker We had this issue too, featuring TWO groups, one containing messages as new as a month ago, the other one containing recent messages. Also even an admin cannot post anything in the old group. 

 

As of the time I post this message, Yammer seems to be done moving old messages to the newer group, and if pinned, the old group will not display its name on the left. Fixed now.

Highlighted
We've seen this behavior as well via iOS. Initially, I thought it was a glitch, but now it seems it's a symptom of Microsoft converting your All Company to a connected group. Having All Company float amongst the pack of communities on the left (we haven't made the preview switch) is super confusing and harder to manage as a community manager.
Highlighted
Best Response confirmed by ajtucker (New Contributor)
Solution

I got a response back form Microsoft support who confirmed that the issue is fixed in the mobile app version 7.66.0 and above which has recently been released. I checked in with our users and the issue seems to be cleared up now.

 

We also ended up with some extra "All Company" groups in Azure AD after the migration, only one of these was actually "Connected" to Yammer so we deleted the other (non-connected) ones