Missing Assets when converting an App-V package

%3CLINGO-SUB%20id%3D%22lingo-sub-1615744%22%20slang%3D%22en-US%22%3EMissing%20Assets%20when%20converting%20an%20App-V%20package%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1615744%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20converting%20an%20App-V%20File%20to%20an%20MSIX%20with%20the%20Microsoft%20MSIX%20Packaging%20Tool%2C%26nbsp%3B%20I%20get%20no%20assets%20for%20the%20shortcuts%20and%20no%20logo%20when%20Installing%20the%20Package.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20thought%20that%20this%20has%20worked%20in%20the%20past%2C%20but%20I%20am%20not%20sure%20since%20I%20am%20also%20using%20Advanced%20Installer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20anyone%20else%20experiencing%20that%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1617859%22%20slang%3D%22de-DE%22%3ERE%3A%20Missing%20Assets%20when%20converting%20an%20App-V%20package%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1617859%22%20slang%3D%22de-DE%22%3EI%20noticed%20the%20same%20thing%20as%20Pacal%20Berger.%20I%20am%20sure%20that%20it%20worked%20in%20one%20of%20the%20first%20versions.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1617869%22%20slang%3D%22de-DE%22%3ERE%3A%20Missing%20Assets%20when%20converting%20an%20App-V%20package%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1617869%22%20slang%3D%22de-DE%22%3EI%20found%20out%20the%20same%20thing%20I%20am%20also%20sure%20that%20it%20worked%20in%20one%20of%20the%20first%20versions%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

When converting an App-V File to an MSIX with the Microsoft MSIX Packaging Tool,  I get no assets for the shortcuts and no logo when Installing the Package.

 

I thought that this has worked in the past, but I am not sure since I am also using Advanced Installer.

 

Is anyone else experiencing that issue?

1 Reply
Highlighted
I found out the same thing I am also sure that it worked in one of the first versions