MSIX launch error "The system could not find the filter specified"

%3CLINGO-SUB%20id%3D%22lingo-sub-2876620%22%20slang%3D%22en-US%22%3EMSIX%20launch%20error%20%22The%20system%20could%20not%20find%20the%20filter%20specified%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2876620%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20two%20domains.%20I%20packaged%20notepad%2B%2B%20in%20MSIX%20format%20and%20its%20working%20in%20one%20domain%20and%20its%20not%20working%20on%20another%20domain%20device%20(same%20build%20Windows%2010%20machines).%20I%20am%20confused%2C%20is%20there%20any%20blocker%20setting%20which%20can%20block%20MSIX%20from%20running.%20Did%20I%20sequence%20incorrectly%20or%20missed%20some%20settings%3F%3CBR%20%2F%3EPlease%20find%20the%20error%20during%20launch%20%22The%20system%20could%20not%20find%20the%20filter%20specified%22.%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22SD.jpg%22%20style%3D%22width%3A%20602px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F319429i83E3FAC03AAA1EB1%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22SD.jpg%22%20alt%3D%22SD.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I have two domains. I packaged notepad++ in MSIX format and its working in one domain and its not working on another domain device (same build Windows 10 machines). I am confused, is there any blocker setting which can block MSIX from running. Did I sequence incorrectly or missed some settings?
Please find the error during launch "The system could not find the filter specified".
SD.jpg

2 Replies

Hi @Sumit007

 

How are you launching the MSIX? I'm not familiar with this error so if you could please file a Feedback Hub item, we can take a closer look at logs and the package. 

 

Best,

Sharla 

Program Manager, MSIX

 

 

@Sharla_Akers i have reported the problem through Feedback hub.