AppInstaller always showing English localization

%3CLINGO-SUB%20id%3D%22lingo-sub-2922081%22%20slang%3D%22en-US%22%3EAppInstaller%20always%20showing%20English%20localization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2922081%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20noticed%20lately%20that%20the%20App%20Installer%20on%20both%20Windows%2010%20%26amp%3B%2011%20is%20no%20longer%20showing%20the%20appropriate%20localized%20UI-language.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20OS%20language%20is%20German%2C%20but%20the%20App%20Installer%20is%20shown%20completely%20in%20English.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20not%20changed%20anything%20about%20the%20.appinstaller%20file%20or%20the%20msix%20packages.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20anyone%20else%20having%20this%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20and%20best%20regards%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMarvin%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20App%20Installer%20shows%20version%3A%201.16.12663.0%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2938066%22%20slang%3D%22en-US%22%3ERe%3A%20AppInstaller%20always%20showing%20English%20localization%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2938066%22%20slang%3D%22en-US%22%3EIs%20nobody%20else%20seeing%20this%20issue%3F%20It%20is%20pretty%20consistent%20on%20multiple%20machines%20we%20have%20here.%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

I noticed lately that the App Installer on both Windows 10 & 11 is no longer showing the appropriate localized UI-language.

 

My OS language is German, but the App Installer is shown completely in English.

 

I have not changed anything about the .appinstaller file or the msix packages.

 

Is anyone else having this issue?

 

Thanks and best regards

 

Marvin

 

The App Installer shows version: 1.16.12663.0

2 Replies
Is nobody else seeing this issue? It is pretty consistent on multiple machines we have here.

Hi @jvintzel, @Tanaka_Jimha or @Sharla_Akers,

 

Was this question received by anyone on the MSIX-team?

Sorry to be so persistent about this. But we just released a big 2.0 update to my app distributed via MSIX/AppInstaller and this is a very common feedback item we receive. Really makes our install process seem unpolished.

 

Please look into this, MSIX is so close to being really great.

 

Thanks

 

Marvin