Viva Connections bug

%3CLINGO-SUB%20id%3D%22lingo-sub-2252964%22%20slang%3D%22en-US%22%3EViva%20Connections%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2252964%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20have%20installed%20viva%20connections%20in%20target%20release%20environment.%20But%20there%20are%20few%20things%20that%20are%20missing%2C%3C%2FP%3E%3CP%3E1.%20Missing%20new%20global%20nav%20app%20bar%3C%2FP%3E%3CP%3E2.%20Search%20open%20in%20new%20tab%20in%20browser%3C%2FP%3E%3CP%3E3.When%20you%20copy%20a%20link%20of%20news%20page%2Cand%20post%20it%20in%20teams%20no%20preview%20is%20generated%20and%20open%20in%20window.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2309388%22%20slang%3D%22en-US%22%3ERe%3A%20Viva%20Connections%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2309388%22%20slang%3D%22en-US%22%3ESame%20problem%20as%20you%20for%20the%20global%20app%20bar%20but%20in%20addition%20we%20have%20a%20bug%20where%20the%20bar%20is%20not%20shown%20in%20SharePoint%20online%20for%20most%20users.%3CBR%20%2F%3EFor%20the%20search%20I%20dont%20see%20it%20at%20all%20in%20fact...%3C%2FLINGO-BODY%3E
Contributor

Hi,

I have installed viva connections in target release environment. But there are few things that are missing,

1. Missing new global nav app bar

2. Search open in new tab in browser

3.When you copy a link of news page,and post it in teams no preview is generated and open in window.

2 Replies
Same problem as you for the global app bar but in addition we have a bug where the bar is not shown in SharePoint online for most users.
For the search I dont see it at all in fact...
Just curious about the targeting aspect of Connections - apart from a SharePoint Home Site, does the intranet need to be setup in specific way to make the best of Connections and its ability to aggregate content for a user?