Wont load in chrome

%3CLINGO-SUB%20id%3D%22lingo-sub-169036%22%20slang%3D%22en-US%22%3EWont%20load%20in%20chrome%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-169036%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can%20no%20longer%20get%20microsoft%20to-do%20to%20open%20in%20Chrome.%20It%20just%20get%20stuck%20on%20the%20cogs%20graphic%20like%20below%20and%20never%20opens.%20It%20was%20working%20about%20a%20week%20ago%20and%20started%20adding%20tasks%20to%20it%2C%20but%20since%20then%20I%20get%20the%20same%20screen%20as%20below%20every%20time%20I%20try%20to%20open%20it.%20Have%20tried%20refreshing%20the%20cash%2C%20signing%20out%20and%20back%20in%20to%20my%20work%20account%20but%20to%20no%20avail.%26nbsp%3B%3C%2FP%3E%0A%3CP%3EVery%20frustrating...%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F29895i50ECD47AB8C30982%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22image.png%22%20title%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

I can no longer get microsoft to-do to open in Chrome. It just get stuck on the cogs graphic like below and never opens. It was working about a week ago and started adding tasks to it, but since then I get the same screen as below every time I try to open it. Have tried refreshing the cash, signing out and back in to my work account but to no avail. 

Very frustrating...

 

image.png

0 Replies