To- Do does not sync with OWA

New Contributor

Hey,

 

last week I first tried the new integration of To-Do in the Outlook Web App. And it did work at first: When I flagged an email in OWA, it directly appeared as a task on the To-Do website. And when I completed it in To-Do it was marked as done in OWA.

 

But now it does not work anymore. The new flagged mail do not appear in To Do and completed mails in To-Do are not marked in OWA.

 

On top, To-Do in the web does not have any menu anymore. The top bar ist just empty. So I cannot open and check the settings.

 

Is To-Do in the web broken at the moment?

 

Thanks!

6 Replies
Update: Die menu in the top bar is back this morning. So I can open the settings again. There it says sync is up to date, which is obviously not.

@rader_2306 Apologies for the troubles! Can you please tell me which browser this is happening in, and maybe also try to open another browser, sign in there on to-do.microsoft.com, and check if it syncs better?

 

 

@Marcel Käding Thank you. It seems to work now on Chrome and other browsern - even better than before. Maybe they worked on that issue?

@Marcel KädingIt is not working for me... I flag and e-mail but it doesn't show up in my To_do list. I am using Edge.

Actually, after turn it on for the first time, It sync one e-mail only and then nothing more.

@rader_2306messing with the app in the Windows 10, wich have the same issue betwen Microsoft Mail and Microsoft To_do, I can see that flagging is working for some e-mails but not for others. I don't know what is the point or difference from one e-mail flagged getting synced betwen the apps and others that don't sync.