Error message when attaching files to tasks.

%3CLINGO-SUB%20id%3D%22lingo-sub-1182518%22%20slang%3D%22en-US%22%3EError%20message%20when%20attaching%20files%20to%20tasks.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1182518%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20getting%20a%20consistent%20%3CEM%3E%22We're%20sorry!%20There%20was%20an%20error%20while%20uploading%20this%20file.%20Please%20try%20again%20later.%22%3C%2FEM%3E%20error%20message%20when%20trying%20to%20attach%20a%20file%20to%20a%20task.%20Have%20tried%20different%20file%20types%20from%20various%20local%20and%20cloud%20based%20storage%20locations.%20Tried%20using%20the%20attach%20file%20button%20on%20the%20task%20details%20as%20well%20as%20drag%20and%20drop.%20Any%20help%20is%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMicrosoft%20To%20Do%20app%20version%26nbsp%3B2.11.2002.7006%3C%2FP%3E%3CP%3EWindows%2010%20Pro%20version%201903%20build%2018362.657%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I'm getting a consistent "We're sorry! There was an error while uploading this file. Please try again later." error message when trying to attach a file to a task. Have tried different file types from various local and cloud based storage locations. Tried using the attach file button on the task details as well as drag and drop. Any help is appreciated.

 

Microsoft To Do app version 2.11.2002.7006

Windows 10 Pro version 1903 build 18362.657

 

2 Replies
I has this same problem and was really frustrated to see so many people has viewed your post but no help.

Anyhow, I was determined to fix it so it finally dawned on me I should see if there was a file permission that wasn’t turned on or I declined. I checked out the settings/permissions for TODO and I realized I had selected no photo sharing. Once I turned that on I was golden. Hope that helps!

Of course I can’t add a screen cap from my iPhone because it’s a .jpeg instead of .jpg and Microsoft doesn’t support it here :\
I know this is an old post, I have someone having the same issue, could you give details on where you changed the settings/permissions for TODO and where to select photo sharing? I'm looking at Settings on the TODO app and don't see any permissions settings.