Can't sign in - To Do says "It looks like you're offline"

Copper Contributor

I've been using MS To Do successfully for several weeks.  This week it stopped syncing with Outlook.  I signed out of the account in To Do.  Upon launching To Do now, I can't sign in, getting a message "It looks like you're offline."  But I'm on-line of course and all of my other O365 apps are working and are logged in successfully.  Did something break recently?

6 Replies
I also got this error now. Did you find a solution?

I tried deleting all personal and work Microsoft accounts from my Android device but no luck. Everything works except Todo. Both work and personal account show the same error.



Has anyone figured out the resolution to this?  I'm getting this today.  Both the connection to my work account and person account show offline.

@Gene_Gauthier Hi, I might've accidentally come across a solution to this problem. It happened to me as well and multiple apps were acting like I wasn't connected to the internet. In my case, the reason was that I had multiple network adapters running on my PC and that happened without my knowledge too. The solution was that I turned off all but the one I was using to connect to the internet and it started working.

Long story short, give it a check yourself:
1. Go into the Search Bar and search for: "View network connections".
2. You should Disable all devices but the one you're using for connecting to internet. (You may need Administrator permissions to deal with this)
3. Just wait a minute and try to sign in/sync your apps, it should've just magically started working.



For me this happens when I connect my company VPN. We're using Azure and I think To Do is trying to route to Office via the VPN, which won't work. 


I need the VPN. No solution yet. 

I also have this issue on corporate VPN. I'm guessing there is not a fix as yet.



For me this resolves itself after a reboots. I think the VPN service is behind / caching it's DNS. 


It works most of the time, but every now and again it stops until I next reboot.