TODO Can't Add Task on Desktop

Occasional Contributor

Today TODO has stopped letting me add new task in the desktop app. Online works fine. When I add online it syncs with the desktop. But the desktop will not allow me to add. when I click in the add  box it does nothing. I have uninstalled and loaded new...still no good. 

4 Replies
I just checked, it works fine on my end, however there was an update to do. Update your apps in the microsoft store and try again, maybe it will work

@Tio_Dep I've run all the updates and it still doesn't work. I also uninstalled and downloaded a new copy and still doesn't work. It just started yesterday. May have been an apple update problem. Really need this fixed.

 

Steve

Oh, you have anMac... I don't have a mac... So it's maybe that. But you can use the web version of To Do and install it as a PWA, and you activate notifications... I think this is also possible with mac and safari...

Resolved:

My computer is running in Dark Mode...The problem turned out to be that the cursor was not switching over to Dark Mode...so I had a Black cursor in a Black box. Not sure if the app was not updating properly or if it was just my computer.