{Your organization doesn't allow using "Meet Now".} message show when cliclk on 'Meet now' button.

Copper Contributor

When Users click on 'Meet now' button on Outlook Web App (OWA).

User get the {Your organization doesn't allow using "Meet Now".} message.


On Metting policies page, Admin enabled both "Allow Meet now in channels" and "Allow Meet now in private meetings". that is a default Global meeting policy as attached image.


Thanks in advance for your support.

10 Replies
Out of curiosity, what happens when you select Meet now from the Teams desktop app and Teams on the web?
When I select 'Meet now' from the Teams desktop app and Teams on the web, it works fine.
Ok, I believe what you're seeing is part of Windows 10 and not related to Teams and the associated policies controlling Teams Meet now. It's really confusing that it has the same name though.
But for my company's Office 365 When I press the 'Meet now' button on the browser it will open a new window to https://teams.microsoft.com/.
I think there must be some settings related to 'Meet now' button and Microsoft Teams service.

@adam deltinger @Christopher Hoard is there any association between the W10 Meet now and the Teams policies? Never seen and cannot reproduce.

Its a feature in the outlook on the web! I’ve tried a few environments now and get the same deny error everywhere even though I have “meet now” enabled for Teams. There doesn’t seem to be a connection to the policies in Teams or teams overall
I’d use the teams add-In from the calendar view instead!
I’d look into this button as well

@adam deltinger - We're having the exact same issue. Might be a bug. Having MS support investigate.

Great, please update with the response.
MS Support was useless. The Meet Now button is working in webmail for us now. I created a Test Meeting Policy in Teams Admin Portal that was identical to the Default policy. I assigned it to myself and the button started working. I reverted my account back to the default policy and the button still worked. I had a user test it who's policy was never changed, its working for them now.
I'm afraid I have the same experience with the support. Thanks for the update! Very handy to know.