You No Longer Have Access to....

New Contributor

I have a Planner that has been made directly in Microsoft Teams, I created the planner and have been able to add buckets and tasks to the planner. Now when I go in to add a comment on one of the tasks, I get the message of "You no longer have access to "....."

2017-11-20 14_41_41-Calculator.png


Does anyone know how I can resolve this? I have tried recreating the planner but the same happens. 

19 Replies
Have you tried it via the browser version of planner? You can click open in browser button on top right of the plan in teams to get to it via web.

Yes, I've tried it in the web, same problem. 

I also noticed else where that you needed the Exchange plan assigned to your account so I've just done that and sadly it's still the same. 

So assuming since you didn’t have a license assigned means you have an on prem mailbox. If so most likely that is why cause the mailbox needs to live on exchange online.

Hello all,


I am facing same issue with one user on Teams. He has E3 Licence so it can't be due to licensing. Do you have any suggestion?




Best Regards

Anyone found a solution for this? I expierence the same..

I'm having this issue as well with a few users. Maybe a service is down with office 365 that has not been resolved?



Im having the same issue but only when I try to create a new plan but without assigning it to a group.

@RickyC09 I just got hit with this today. In a plan for my team, I was trying to edit a task that someone else had created to add the description. It gave me the error 'you no longer have access to this task' and didn't give me a 'show on card' checkbox. Other tasks I had created were fine. Kept trying and it finally cleared.

Thanks for the info! I'll keep trying I guess. @Robin Nilsson 

@Tom Olson 

I have been using it for the last 1 month now. I'm facing the same issues with Planner for the last 3 days.

Would being an Admin for Teams help resolve this issue? Has anyone tried before?

Trialling Planner in our Team and this just happened , tried web based and directly from teams desktop.  If anyone has a solution please share


Im hoping to make remote working and team collaboration a staple in our company and snags like this will make Planner be discarded.

@Tom Olson Was there any solution to this perhaps ? I am getting the same, Somehow the Plan got lost (User confirmed she did not delete it) under the User's "My Tasks" all the tasks are now there - but they are orphaned, and you cannot do anything with them.

Use does not mind to re-create the tasks, but we cannot delete these tasks now? They were also created in Planner via Teams - but in teams or on the Web version of planner, the tasks cannot be deleted.


Same problem. Anyone get an answer? @Tienie 

@Tom Olson 




Did anyone get a solution on this.  We have staff who use Planner and they have now received this same message, Just wondering if anyone came back to you regarding solution. 

best response confirmed by ThereseSolimeno (Microsoft)

No response, But we found it may be linked to how your SharePoint sites are set up, so if a user removed themselves from a plan by deleting instead of using the "x" on their icon in the plan - then they may have inadvertently removed themselves from the SharePoint group that the plan is assigned ( and visible) to.


An administrator of your SharePoint site needs to re-add the user - hope it helps.

@KA_Work20 that was exactly it! you saved the day!

I went straight to check the permissions config of the associated Teams site. I found that the user that had the problem did not belong to the site memebers group, added it and voila he could start uploading files to planner.

@Pablo Moricz Happy to have helped!

I get this error message when using the Planner app via Microsoft Edge (v88).  But am able to contribute to/edit Planners in Chrome (v88) and in the Teams application (v1.3.00.30866 (64-bit)).  

Has anyone found a real solution to this error? I too get the same error. I have not been removed from the Team or Plan. I am able to add tasks to the Plan without issue but not comment or edit the task once created.