You need to switch to [] account in Teams to share

%3CLINGO-SUB%20id%3D%22lingo-sub-2278787%22%20slang%3D%22en-US%22%3EYou%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2278787%22%20slang%3D%22en-US%22%3E%3CP%3EI%20love%20the%20%22Share%20to%20Teams%22%20function%2C%20but%20I%20(and%20a%20few%20of%20us%20at%20my%20work)%20can%20only%20use%20the%20web%20version.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20the%20Desktop%20Outlook%20when%20I%20try%20I%20get%20this%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Nick_Ellis_0-1618907950365.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F274012i085FDA8C1FDFF685%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Nick_Ellis_0-1618907950365.png%22%20alt%3D%22Nick_Ellis_0-1618907950365.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EBut%20when%20I%20click%20the%20Go%20to%20Teams%20button%2C%20it's%20already%20in%20that%20account%20because%20that's%20the%20account%20I%20use%20all%20day.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20do%20have%20some%20other%20accounts%20linked%20to%20Windows%20-%20we're%20an%20MSP%20so%20quite%20often%20log%20into%20customer%20environments%20as%20admin%2C%20developer%2C%20etc.%20But%20this%20seems%20to%20just%20not%20work.%20Am%20I%20missing%20something%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENick%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2278787%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGuest%20Access%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETips%20%26amp%3B%20Tricks%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2282678%22%20slang%3D%22en-US%22%3ERe%3A%20You%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2282678%22%20slang%3D%22en-US%22%3ESame%20issue%20as%20well.%20I've%20opened%20a%20ticket%20with%20our%20Microsoft%20support%20partner.%20We'll%20see%20if%20they%20can%20figure%20it%20out.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2282448%22%20slang%3D%22en-US%22%3ERe%3A%20You%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2282448%22%20slang%3D%22en-US%22%3EI%20have%20the%20same%20issue.%20Can%20we%20get%20some%20support%3F%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2282202%22%20slang%3D%22en-US%22%3ERe%3A%20You%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2282202%22%20slang%3D%22en-US%22%3ESame%20issue!%20I%20think%20this%20is%20a%20bug.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2282187%22%20slang%3D%22en-US%22%3ERe%3A%20You%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2282187%22%20slang%3D%22en-US%22%3EHi%2C%20I%E2%80%99ve%20read%20many%20posts%20about%20this%20issue.%20(Therese%20I%20sent%20you%20a%20PM).%20I%20recommend%20opening%20a%20support%20ticket.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2282025%22%20slang%3D%22en-US%22%3ERe%3A%20You%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2282025%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F494787%22%20target%3D%22_blank%22%3E%40Nick_Ellis%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BI'm%20going%20to%20see%20if%20super%20contributors%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551905%22%20target%3D%22_blank%22%3E%40ChristianBergstrom%3C%2FA%3E%26nbsp%3Bor%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F693840%22%20target%3D%22_blank%22%3E%40HenryPhillipsNimbitech%3C%2FA%3E%26nbsp%3Bcan%20assist%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2287073%22%20slang%3D%22en-US%22%3ERe%3A%20You%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2287073%22%20slang%3D%22en-US%22%3ESame%20here%20as%20well.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2309662%22%20slang%3D%22en-US%22%3ERe%3A%20You%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2309662%22%20slang%3D%22en-US%22%3ESame%20problem%20here.%3CBR%20%2F%3EDo%20you%20have%20any%20news%20from%20MS%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2309668%22%20slang%3D%22en-US%22%3ERe%3A%20You%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2309668%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F668458%22%20target%3D%22_blank%22%3E%40ThereseSolimeno%3C%2FA%3E%26nbsp%3BAnything%20you%20heard%20about%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2311790%22%20slang%3D%22en-US%22%3ERe%3A%20You%20need%20to%20switch%20to%20%5B%5D%20account%20in%20Teams%20to%20share%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2311790%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F494787%22%20target%3D%22_blank%22%3E%40Nick_Ellis%3C%2FA%3E%26nbsp%3B-%20I%20have%20the%20same%20issue%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

I love the "Share to Teams" function, but I (and a few of us at my work) can only use the web version.

 

In the Desktop Outlook when I try I get this:

Nick_Ellis_0-1618907950365.png

But when I click the Go to Teams button, it's already in that account because that's the account I use all day.

 

I do have some other accounts linked to Windows - we're an MSP so quite often log into customer environments as admin, developer, etc. But this seems to just not work. Am I missing something?

 

Nick

 

13 Replies

Hello @Nick_Ellis   I'm going to see if super contributors @ChristianBergstrom or @HenryPhillipsNimbitech can assist you

Hi, I’ve read many posts about this issue. (Therese I sent you a PM). I recommend opening a support ticket.
Same issue! I think this is a bug.
I have the same issue. Can we get some support?

Thanks
Same issue as well. I've opened a ticket with our Microsoft support partner. We'll see if they can figure it out.
Same here as well.
Same problem here.
Do you have any news from MS?

@Nick_Ellis - I have the same issue

@Nick_Ellis 

 

We finally got it working here by doing the following:

1) Uninstall all copies of Microsoft Office off the PC

2) Uninstall Microsoft Teams

3) Reboot

4) Use the Microsoft Office uninstall tool https://support.microsoft.com/en-us/office/uninstall-office-automatically-9ad57b43-fa12-859a-9cf0-b6...and select all versions of Office 

5) Reboot

6) Reinstall Office and then Teams

 

Not pretty (and the uninstaller can sometimes take forever... up to 45mins) but it works

Thanks John - sounds like a weekend project. Really appreciate you sharing.
I still have the same issue even after a fresh installation from scratch.
I tried this but I still have the issue!
The following post led me to the solution:
https://techcommunity.microsoft.com/t5/microsoft-teams/outlook-quot-share-to-teams-quot-comes-with-a...

-> There are two "Share to Teams" buttons.
-> The "bluer one" works.