You can't send messages because you are not a member of the chat

Copper Contributor

We have been using the Microsoft Teams Free version for the last 3 months. Switched from the earlier version. Today 14 of June, some of my team mates and myself are not able to send out any messages due to that message. Cleared cache, reinstalled the desktop (windows) app but to no avail.


However on the mobile phone it is working fine. But this is impacting our work as we communicate mainly on the desktop. Are there any solutions out there?

9 Replies

@Johnathan8 I am seeing this exact same problem which started for some of my teammates yesterday and for me today. We have also been using the new free version since April. I have tried reboot, logging out and back in, web version (which worked for a little while), etc. Mobile is also still ok for me, but I would prefer to use desktop version. 

@JessicaSlayton I am having the exact same issues. Tried rebooting and reinstalling too. 

I'm having the exact same problem and I've tried everything - from uninstalling, deleting everything the uninstaller left behind, to reinstalling.

People can send me messages in groups/direct chats but I cannot reply because Teams (for some unknown reason) can't figure out that I'm actually a member of the groups/direct chat.

This is frustrating!
I am facing the same problem right now. We are using the free version of Teams with a small group of people together in one Chat-Group and single chats with each other.
We are using the latest windows client software and also tried the recommended steps like deleting the cache folders and so on.
After switching the active chat it is possible to write and send a message.
After restarting Teams, I'm able to chat for 15 seconds or so before it blocks it again.

I am having the same issues along with my colleague that has the same issue.  In desperation we created new live accounts, which is a ridiculous solution.  @Johnathan8 

Just started happening to me too. Usually I get booted  as soon as the other person in the chat types a message. We've been in this chat since January 2023 with no issues. So it seems like Microsoft has changed something.

My temporary workaround is to pop out the chat. I can get a couple of message in before it locks. Then I close that pop-out window and pop out the chat again. It's tedious, but almost good enough for a short conversation. If there's a more to discuss I just tell the other person to call me (that seems to work even when I can't type in the chat). I hope this is solved soon.

@burnwafuss Thanks for the tip. It could work in a pinch, but I usually have longer conversations, but this is still better than re-logging for every message, lol. It still works on my phone, though...I will try the browser version next instead of the app version.