Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

X30 & X50 - keep resetting itself and asking for sign

%3CLINGO-SUB%20id%3D%22lingo-sub-2415128%22%20slang%3D%22en-US%22%3EX30%20%26amp%3B%20X50%20-%20keep%20resetting%20itself%20and%20asking%20for%20sign%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2415128%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHi%20Team%26nbsp%3B%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3EWe%20recently%20deployed%20Poly%20X30%20%26amp%3B%20X50%20with%20Poly%20Trio%208800%20or%20TC8%20and%20noticed%20when%20the%20power%20outage%20or%20unplug%20the%20main%20power%20cable%20from%20the%20X30%20or%20X50%20the%20device%20is%20on%20reset%20mode%20and%20showing%20sign-in%20screen%20on%20the%20TV%20rather%20than%20showing%20the%20room%20is%20available.%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3EIn%20short%20the%20device%20is%20losing%20its%20configuration%20and%20it%20requires%20to%20reconfigure%20X30%20%26amp%3B%20X50%20again.%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3EFrom%20the%20first%20day%20of%20deployment%20till%20today%E2%80%99s%20date%20I%20have%20reconfigured%20all%20devices%20more%20than%208%20times%20in%20each%20room%20and%20we%20have%208%20conference%20rooms%20so%20it%20is%20wasting%20lot%20of%20my%20time.%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%3EHas%20anyone%20ever%20seen%20this%20type%20of%20issue%3F%20Really%20appreciate%20your%20help%20if%20you%20have%20any%20resolution%20to%20fix%20this%20issue.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ERegards%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ENJH%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2415128%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi Team 
We recently deployed Poly X30 & X50 with Poly Trio 8800 or TC8 and noticed when the power outage or unplug the main power cable from the X30 or X50 the device is on reset mode and showing sign-in screen on the TV rather than showing the room is available.
In short the device is losing its configuration and it requires to reconfigure X30 & X50 again.
From the first day of deployment till today’s date I have reconfigured all devices more than 8 times in each room and we have 8 conference rooms so it is wasting lot of my time.

Has anyone ever seen this type of issue? Really appreciate your help if you have any resolution to fix this issue.

 

Regards,

 

NJH

0 Replies