Who bot issues @Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-1598770%22%20slang%3D%22en-US%22%3EWho%20bot%20issues%20%40Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1598770%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%20I%20am%20trying%20to%20set%20up%20my%20company's%20AD%20to%20show%20more%20information%20when%20using%20the%20Who%20command.%26nbsp%3B%20I%20added%20number%2C%20job%20title%2C%20and%20department%20to%20everyone's%20AD%20profile.%26nbsp%3B%20When%20I%20tested%20this%20the%20next%20morning%2C%20only%20some%20showed%20the%20update.%26nbsp%3B%20Any%20thoughts%20or%20ideas%20on%20what%20to%20try%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1598770%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBots%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETips%20%26amp%3B%20Tricks%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1602019%22%20slang%3D%22en-US%22%3ERe%3A%20Who%20bot%20issues%20%40Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1602019%22%20slang%3D%22en-US%22%3EHave%20you%20actually%20checked%20if%20this%20information%20has%20properly%20propagated%20to%20Azure%20AD%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1648435%22%20slang%3D%22en-US%22%3ERe%3A%20Who%20bot%20issues%20%40Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1648435%22%20slang%3D%22en-US%22%3E%3CP%3EI%20checked%20the%20Azure%20AD%20and%20everything%20is%20the%20same%20as%20on%20the%20AD.%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F60%22%20target%3D%22_blank%22%3E%40Juan%20Carlos%20Gonz%C3%A1lez%20Mart%C3%ADn%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Hello,  I am trying to set up my company's AD to show more information when using the Who command.  I added number, job title, and department to everyone's AD profile.  When I tested this the next morning, only some showed the update.  Any thoughts or ideas on what to try?

2 Replies
Have you actually checked if this information has properly propagated to Azure AD?

I checked the Azure AD and everything is the same as on the AD.  @Juan Carlos González Martín