Whiteboard showing of for some users and not others

Occasional Contributor

We recently turned on Whiteboard for our users. In Teams, however, we are having a weird issue that I cannot trace. I have some users who have the Whiteboard option when they go to share, and others do not see it. I thought I had found the issue being that we had two different meeting policies, however whiteboard was turned on in both. I even tried switching one of the users over to the global meeting policy and waited several days before testing, but they still do not have the option for the whiteboard. Is there any where else other than the meeting policy that could block someone from having access to share a whiteboad?

8 Replies

Hi @sellersk 


Do the users who can't see it have Whiteboard turned on within their licence?




Let me know how it goes


Best, Chris

best response confirmed by ThereseSolimeno (Microsoft)

@sellersk Hi, I've had the exact same issue where we (some users) had to manually start the Whiteboard app outside of Teams for it to appear. Not the optimal approach perhaps but solved the issue for the time being. Not heard of any problem with it since.

@Christopher Hoard 

Thank you Christopher,

Yes Whiteboard is on for the users affected. We turned it on for all users but I did go back in and check for individual users.


Then it could be what @ChristianBergstrom suggested. Trigger it outside the Teams meeting and see if it appears for those users

Best, Chris


Thank you. That is interesting, but I know at least one of the users affected can open Whiteboard on the web and in the app. Just not in  a Teams meeting. So far the users that I know are affected are admins. I do not know if any other users are affected. We are thinking there is some conflict with whatever we have set for the admins, but the weird this is that 2 of us have it, the other 2 do not.


Hmm, do those admins have a different app permissions policy in the Teams Admin Centre?

In addition, how about force re-adding the meeting policy via Powershell to those users and seeing if this resolves it

Once you have done this, log out, clear cache, log back in and try again

Best, Chris

@Christopher Hoard I will have to try your suggestion. I will say this about the app permission in Teams. there were two different meeting policies in effect. One was the global the other was one meant for Admins that was a duplicate of the global policy, in both Whiteboard was on. The weird part of this is that two people had the Admin policy and two had the Global.....and they did not match the people who had access to whiteboard in Teams.  I will try to reassign the policy with powershell. I'll let you know if it works


@Christopher Hoard Yeah, the last part of your reply could (should) perhaps be the first thing to try.


@sellersk Just to be clear, all they had to do was to start the desktop app, then it appeared in Teams as well. But from the look of it you might need to follow Chris suggestions.


Good luck!