While creating a new SharePoint list in TEAMS date column is not showing any value to select from.

%3CLINGO-SUB%20id%3D%22lingo-sub-308401%22%20slang%3D%22en-US%22%3EWhile%20creating%20a%20new%20SharePoint%20list%20in%20TEAMS%20date%20column%20is%20not%20showing%20any%20value%20to%20select%20from.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-308401%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22%22%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20a%20Sharepoint%20site%20and%20we%20have%20created%20list%20their%20as%20test%20and%20same%20has%20been%20added%20in%20Microsoft%20TEAMS.%20While%20creating%20a%20new%20element%20in%20list%20we%20have%20a%20column%20for%20%22Date%20and%20Time%22%20and%20that%20is%20showing%20as%20blank%20in%20TEAMS%20but%20working%20fine%20in%20SharePoint.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECould%20you%20please%20tell%20me%20why%20this%20is%20happening%20or%20is%20it%20kind%20of%20bug%20in%20TEAMS%3F%20As%20we%20all%20are%20facing%20this%20issue%20while%20using%20TEAMS%20for%20SharePoint%20List.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22%22%3EHelp%20is%20much%20appreciated!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EYogesh%20Barania.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESharePoint%20List%20screenshot%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ffilestore.community.support.microsoft.com%2Fapi%2Fimages%2F88cfbd70-13ac-4cbc-b265-e674df28b517%3Fupload%3Dtrue%22%20target%3D%22_blank%22%20rel%3D%22noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ffilestore.community.support.microsoft.com%2Fapi%2Fimages%2F88cfbd70-13ac-4cbc-b265-e674df28b517%3Fupload%3Dtrue%22%20border%3D%220%22%20alt%3D%22Image%22%20%2F%3E%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3ETEAMS%20View%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20629px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F64666i2C3070CDA0AB0FDD%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22TEAMS%20view.png%22%20title%3D%22TEAMS%20view.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-308401%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChat%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConversations%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-312211%22%20slang%3D%22en-US%22%3ERe%3A%20While%20creating%20a%20new%20SharePoint%20list%20in%20TEAMS%20date%20column%20is%20not%20showing%20any%20value%20to%20select%20fro%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-312211%22%20slang%3D%22en-US%22%3ECase%20%23%3A%2012655996%20raised%20with%20MS%20today%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-308447%22%20slang%3D%22en-US%22%3ERe%3A%20While%20creating%20a%20new%20SharePoint%20list%20in%20TEAMS%20date%20column%20is%20not%20showing%20any%20value%20to%20select%20fro%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-308447%22%20slang%3D%22en-US%22%3ESeems%20to%20be%20a%20bug%2C%20can%20you%20open%20a%20support%20ticket%20and%20share%20the%20ticket%20number%20here%3F%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi,

 

We have a Sharepoint site and we have created list their as test and same has been added in Microsoft TEAMS. While creating a new element in list we have a column for "Date and Time" and that is showing as blank in TEAMS but working fine in SharePoint.

 

Could you please tell me why this is happening or is it kind of bug in TEAMS? As we all are facing this issue while using TEAMS for SharePoint List.

 

Help is much appreciated!

 

Regards,

Yogesh Barania.

 

SharePoint List screenshot:

Image

TEAMS View:

TEAMS view.png

2 Replies
Highlighted
Seems to be a bug, can you open a support ticket and share the ticket number here?