What is the correct Setting for OnPremLineURIManuallySet ?

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3136594%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3EWhat%20is%20the%20correct%20Setting%20for%20OnPremLineURIManuallySet%20%3F%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3136594%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EWe%20have%20completed%20a%26nbsp%3B%20Migration%20from%20Direct%20Route%20to%20Operators%20Connect.%20We%20have%20been%20in%20that%20state%20for%20about%204%20months.%20No%20issues%20and%20great%20when%20the%20TAP%20works.%20The%20reporting%20in%20the%20TAP%20and%20Shell%20sometimes%20are%20not%20synced%20correctly.%20The%20reporting%20in%20our%20Tenant%20has%20been%20unreliable%20sporadically.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EOne%20setting%20that%20has%20not%20been%20explained%20properly%20in%20most%20of%20the%20documentations%20I%20have%20found%20is%20the%26nbsp%3BOnPremLineURIManuallySet%20%3A%20True%2FFalse%3CBR%20%2F%3EI%20have%20users%20with%20both%20settings%20(%20True%20or%20False)%20and%20both%20users%20can%20make%20and%20receive%20PSTN%20calls.%3CBR%20%2F%3EAll%20users%20in%20our%20Tenant%20are%20Homed%20online%20and%20are%20cloud%20users%20with%20E5%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3136594%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EAdministrator%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3EAdoption%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3Ecommunity%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3EHow-to%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3EMicrosoft%20Teams%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3ETips%20%26amp%3B%20Tricks%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E
New Contributor

We have completed a  Migration from Direct Route to Operators Connect. We have been in that state for about 4 months. No issues and great when the TAP works. The reporting in the TAP and Shell sometimes are not synced correctly. The reporting in our Tenant has been unreliable sporadically. 

One setting that has not been explained properly in most of the documentations I have found is the OnPremLineURIManuallySet : True/False
I have users with both settings ( True or False) and both users can make and receive PSTN calls.
All users in our Tenant are Homed online and are cloud users with E5


3 Replies
Hello!

Is this an organization that was migrated from SfB ?

@Andres Gorzelany  We migrated from SFB two years ago. We have moved from Onprem to Cloud.
Direct Route migration to Operators Connect

@Toyuwa Harris 

 

The value here shouldn't impact the reporting.  It defines if somebody used the `Set-CsUser` command to set the OnPremLineURI or if the user account had the phone number set based on the msRTCSip-Line field in AD and it was synced to Azure AD/Teams.  It is possible to use the `Set-CsUser` command to define a phone number, then add that phone number in AD, the OnPremLineURIManuallySet field will still say yes, even if the phone number is the same.

 

Do you have some examples of which reports and shell commands are showing a difference?