Web app keep dropping and reconnecting on Firefox

Copper Contributor

In general I can't use the desktop app. Even on fresh installs I've never had it work well if at all in some cases. So, when I need to for work, I join with the web app. On several meetings across different companies I'll join and after about a minute or two I'll get into a cycle of disconnect and reconnect.

 

The message is:

 

"Hold On

Looks like something went wrong. We're trying to get you back into the meeting."

 

This disconnect only lasts 1-2 seconds every time, reconnects, and about 30 seconds or so later disconnects again for another 1-2 seconds and repeat until the end of the call. No other service I use get any kind of stuttering or interruption. From Zoom to Youtube, Netflix, etc. all work buttery smooth for me. I use a Ubiquity gateway and get alerts when there are LAN or WAN disruptions which does not happen. If I run a speed/connection quality test during this disconnect cycle they come back clear and healthy. Connection speed is gig and I consistently test at getting near full throughput.

 

Since this is the web app not sure what I can do other than clear cache/cookies which I've done and still get the problem. I also get this with a fresh new profile.

 

Firefox version 123.0.1

Windows 11 Pro version 10.0.22631 Build 22631

3 Replies

I can confirm that I can reproduce this. Running under chrome on the same machine works fine, but firefox gets extremely regular momentary disconnects.

This exact same thing happened to me today.

Firefox version 123.0.1
MacBook Air M2, 2022
macOS Sonoma 14.3.1 (23D60)

I have had the exact same issue for a couple of weeks. I only use Teams for one weekly call and it's happened the last two times.

Firefox 124.0.1

MacOS Ventura 13.6.6

 

About every 30 seconds, the web app disconnects with the same message as in the original post and immediately reconnects.