Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

Was never sent an email to active teams

%3CLINGO-SUB%20id%3D%22lingo-sub-2419109%22%20slang%3D%22en-US%22%3EWas%20never%20sent%20an%20email%20to%20active%20teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2419109%22%20slang%3D%22en-US%22%3E%3CP%3EI%20downloaded%20the%20Teams%20application%20onto%20my%20computer%2C%20however%20when%20I%20sign%20through%20the%20application%20it%20says%20that%20I%20am%20not%20registered%20to%20use%20Teams%20and%20that%20I%20should%20click%20the%20link%20sent%20via%20email%20to%20register.%20But%20when%20I%20login%20to%20Teams%20through%20web%20browser%20I%20am%20able%20to%20access%20perfectly%20fine.%20How%20can%20I%20request%20a%20new%20link%20to%20be%20sent%20or%20fix%20this%20issue%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2419109%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActivity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ebest%20practices%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConversations%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFiles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIT%20Pro%20Training%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Emeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENotes%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETips%20%26amp%3B%20Tricks%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2419534%22%20slang%3D%22en-US%22%3ERe%3A%20Was%20never%20sent%20an%20email%20to%20active%20teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2419534%22%20slang%3D%22en-US%22%3EHello%2C%20sounds%20as%20if%20you've%20been%20using%20multiple%20accounts%20with%20your%20desktop%20app.%20Try%20this%20procedure.%20Go%20via%20Start%20and%20type%20%25appdata%25%5CMicrosoft%5CTeams%20and%20hit%20enter.%20Remove%20all%20content%20in%20that%20location.%20Try%20starting%20Teams%20again.%20If%20that%20doesn't%20work%20the%20following%20script%20will%20probably%20fix%20it.%20It%20might%20look%20complicated%20but%20just%20copy%20the%20entire%20script%2C%20start%20PowerShell%20on%20your%20computer%20and%20paste%20the%20script%20there%20and%20hit%20enter%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fscripts%2Fpowershell-script-teams-reset-autostart%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fscripts%2Fpowershell-script-teams-reset-autostart%3C%2FA%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I downloaded the Teams application onto my computer, however when I sign through the application it says that I am not registered to use Teams and that I should click the link sent via email to register. But when I login to Teams through web browser I am able to access perfectly fine. How can I request a new link to be sent or fix this issue? 

1 Reply
Hello, sounds as if you've been using multiple accounts with your desktop app. Try this procedure. Go via Start and type %appdata%\Microsoft\Teams and hit enter. Remove all content in that location. Try starting Teams again. If that doesn't work the following script will probably fix it. It might look complicated but just copy the entire script, start PowerShell on your computer and paste the script there and hit enter https://docs.microsoft.com/en-us/microsoftteams/scripts/powershell-script-teams-reset-autostart