VMWARE OPTIMIZED - Intel Smart Sound - We're sorry-we've run into an issue

%3CLINGO-SUB%20id%3D%22lingo-sub-1953105%22%20slang%3D%22en-US%22%3EVMWARE%20OPTIMIZED%20-%20Intel%20Smart%20Sound%20-%20We're%20sorry-we've%20run%20into%20an%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1953105%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20currently%20testing%20out%20the%20VMWARE%20TEAMS%20OPTIMIZATION.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHorizon%20View%20Client%20(with%20Teams%20Optimization%20enabled)%20%3A%208.0.0%20(2006)%3C%2FP%3E%3CP%3EHorizon%20View%20Infrastructure%20%3A%208.0.0%20(2006)%3C%2FP%3E%3CP%3EHorizon%20View%20Agent%20%3A%208.0.0%20(2006)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EConnecting%20from%20%3A%20Lenovo%20Yoga%20X1%20(2020%20model)%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESeveral%20of%20my%20users%20have%20an%20issue%20where%20they%20can't%20use%20Microsoft%20Teams%20from%20their%20Horizon%20View%20Virtual%20Desktops%20for%20meetings.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20several%20tests%2C%20I%20have%20realized%20that%20if%20the%20Intel%20Smart%20Sound%20Technology%20(Intel%20SST%20-%20The%20%22onboard%20microphone%22)%20is%20chosen%20as%20Microphone%2C%20the%20Meeting%20Connection%20does%20not%20establish.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%22We're%20sorry-we've%20run%20into%20an%20issue%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%2C%20if%20I%20plug%20in%20a%20headset%20either%20in%20the%203.5mm%20jack%20or%20USB%20port%20and%20use%20this%20device%20as%20Microphone%2C%20it%20works%20just%20fine.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20ever%20encountered%20this%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1953105%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2019053%22%20slang%3D%22en-US%22%3ERe%3A%20VMWARE%20OPTIMIZED%20-%20Intel%20Smart%20Sound%20-%20We're%20sorry-we've%20run%20into%20an%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2019053%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F887085%22%20target%3D%22_blank%22%3E%40andrewti3%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHi%20Andrew%2C%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHaven't%20encountered%20this%20personally.%20Maybe%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F16300%22%20target%3D%22_blank%22%3E%40Alexander%20Ivanov%3C%2FA%3E%26nbsp%3Bcan%20provide%20some%20insight%20into%20this%20one%20with%20his%20knowledge%20of%20Teams%20VDI%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%2C%20Chris%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

 

I am currently testing out the VMWARE TEAMS OPTIMIZATION.

 

Horizon View Client (with Teams Optimization enabled) : 8.0.0 (2006)

Horizon View Infrastructure : 8.0.0 (2006)

Horizon View Agent : 8.0.0 (2006)

 

Connecting from : Lenovo Yoga X1 (2020 model) 

 

Several of my users have an issue where they can't use Microsoft Teams from their Horizon View Virtual Desktops for meetings. 

 

After several tests, I have realized that if the Intel Smart Sound Technology (Intel SST - The "onboard microphone") is chosen as Microphone, the Meeting Connection does not establish.  

 

"We're sorry-we've run into an issue"

 

However, if I plug in a headset either in the 3.5mm jack or USB port and use this device as Microphone, it works just fine. 

 

Has anyone ever encountered this issue?

 

Thanks, 

2 Replies

@andrewti3 

 

Hi Andrew, 

 

Haven't encountered this personally. Maybe @Alexander Ivanov can provide some insight into this one with his knowledge of Teams VDI

 

Best, Chris

@andrewti3 So when you connect a 3,5 device to the Intel SST sound card it works, sounds like it is something between the computer and VMware that doesn't match.

 

When you connect a certified headset it works from Teams in VMWare VDI without any problems? Since you always should use a certified headset in Teams calls I would recommend this in the VMWare setup too.

 

Maybe @Alexander Ivanov got some more to say about Teams in VMWare VDI?