Users not showing up in teams admin center

%3CLINGO-SUB%20id%3D%22lingo-sub-1522397%22%20slang%3D%22en-US%22%3EUsers%20not%20showing%20up%20in%20teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1522397%22%20slang%3D%22en-US%22%3E%3CP%3EI%20know%20this%20is%20pretty%20common%20but%20mine%20is%20different.%20I%20sync%20my%20AD%20with%20AD%20Connect%20to%20Azure.%20I%20use%202%20UPNs%20inside%20internal%20active%20directory.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Edomain1.com%20and%20domain2.com%26nbsp%3B%20%26nbsp%3Bboth%20work%20and%20sync%20to%20my%20tenant%20account.%20I%20show%20all%20users%20in%20the%20office365%20admin.%20I%20can%20assign%20licenses%2C%20user%20other%20apps%20like%20sharepoint%2C%20exchange%20on%20prem%20(no%20hybrid)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20domain1.com%20which%20happens%20to%20be%20the%20default%20tenant%20domain%20all%20the%20users%20show%20up%20in%20Teams%20Admin.%20domain2.com%20they%20dont.%20The%20only%20way%20I%20can%20find%20them%20is%20go%20to%20the%20dashboard%20and%20do%20a%20search.%20The%20search%20doesnt%20find%20them%20in%20the%20user%20section.%20Because%20I%20can%20not%20see%20them%20I%20cant%20toggle%20off%20settings%20on%20the%20accounts%20like%20audio%20conferencing%20etc%20so%20im%20stuck%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1522397%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ETeams%20Admin%20Center%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

I know this is pretty common but mine is different. I sync my AD with AD Connect to Azure. I use 2 UPNs inside internal active directory.

 

domain1.com and domain2.com   both work and sync to my tenant account. I show all users in the office365 admin. I can assign licenses, user other apps like sharepoint, exchange on prem (no hybrid)

 

My domain1.com which happens to be the default tenant domain all the users show up in Teams Admin. domain2.com they dont. The only way I can find them is go to the dashboard and do a search. The search doesnt find them in the user section. Because I can not see them I cant toggle off settings on the accounts like audio conferencing etc so im stuck

 

Any ideas?

1 Reply
Highlighted
are these two separate users? it sound like this scenario aren't supported