Unable to receive messages from a particular set of users and mobile app "accept" can't be clicked

Occasional Visitor

I had an issue whereby I wasn't receiving replies from a few of my team members on Teams. It turned out that somehow they were blocked, despite me never having blocked them (there isn't even a block button anywhere on our Teams Windows app). I unblocked those users and then I was able to receive messages from them again (although I did also lose all conversation history from half of them - it turned out that there were 8 people magically blocked not just the members of my Team). 

ddonep74_0-1651051678101.png

 

Now today, I'm unable to receive messages from them again and my blocked list is definitely empty:

ddonep74_1-1651051791052.png

 

However, if I look on the mobile app, I see this:

ddonep74_2-1651052055587.png

 

 

If I click "Accept" nothing happens. All these users are in the same domain/AD, so there's no reason they'd need permission to chat anyway.

 

Now, if I click "Block", then the user appears in the block list. If I then unblock them, I receive messages again. So it appears like all these users have become magically blocked again, despite not appearing in the block list.

 

I've tried clearing all app caches on both Windows and Teams, I've tried uninstalling and reinstalling everything, etc. Our IT department is unable to see anything wrong from their end.

2 Replies

@ddonep74 

Since the community has not yet responded to your post, you might want to seek assistance with other resources that are focused on tech support:

 

  • Ask your IT manager to open a support case or call Microsoft using the support line you were given.  Other options for business subscription admins are listed here:

Get support | Microsoft Docs

https://support.serviceshub.microsoft.com/supportforbusiness/create

@ddonep74 Currently experiencing the same issue but with only a single colleague. I can't see any reason for this at the moment. We have managed to bypass this by using a multiuser chat. I invited my colleague and a test account into a chat and then removed the test account, we now have a make shift Chat/DM open again between us.

 

Yet our original Chat/DM still doesn't appear to work.
I can send messages, he can see them but when he attempts to reply it will fail and at that point I see the Accept/Block prompt and as the same with you, Accept appears to do nothing at all.

 

During all of that the Teams desktop app shows nothing at all regarding these prompts that appear on mobile.