SOLVED

Unable to end call

Copper Contributor

I was in a call recently (not a meeting)

 

-Connection failed for both of us at the same time.

-Reconnected the call again.

 

Received a prompt describing that we were in a call on a different device.

-tried to join that call = fail

-restarted teams = fail

-restarted all connected devices = fail

-cleared teams cache on pc = fail

-waited for the call to timeout for three days.

 

result:

still have active call icon to the other individual.

it seams like we have an ongoing call out there in the ether somewhere that neither of us can access to end.

 

win 11

latest version of enterprise teams.

 

any clues as to what I could try?

 

Kind regards

2 Replies

@MichelKeis Very odd, never seen that before. I can't think of anything more to suggest other than contacting Microsoft support. I would assume it would resolve over time, but as you've already waited 3 days that should be plenty.

 

Does the call record show under the user in admin (I can't see how that would help, but it would be interesting).

best response confirmed by MichelKeis (Copper Contributor)
Solution

@StevenC365 latest attempt to resolve the issue was to uninstall and reinstall the app from all peripheral devices (iOS)

 

Just did it and it solved the problem.

 

Very odd solution.

1 best response

Accepted Solutions
best response confirmed by MichelKeis (Copper Contributor)
Solution

@StevenC365 latest attempt to resolve the issue was to uninstall and reinstall the app from all peripheral devices (iOS)

 

Just did it and it solved the problem.

 

Very odd solution.

View solution in original post