Unable to connect on web version

%3CLINGO-SUB%20id%3D%22lingo-sub-1557310%22%20slang%3D%22en-US%22%3EUnable%20to%20connect%20on%20web%20version%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1557310%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20trying%20to%20connect%20using%20Teams%20app%20on%20Windows%2010%2C%20and%20get%20an%20error%20message%20that%20says%20%22Someone%20has%20already%20setup%20Teams%20for%20your%20organization%22.%26nbsp%3B%20This%20is%20especially%20confusing%20considering%20I'm%20the%20IT%20dept%20for%20my%20company%20and%20I%20know%20I%20didn't%20do%20it.%20And%20more%20confusing%20would%20be%20the%20fact%20that%20when%20I%20install%20Teams%20on%20my%20phone%2C%20I'm%20able%20to%20log%20in%20with%20no%20problems.%26nbsp%3B%20Using%20the%20same%20Microsoft%20account.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20thoughts%20or%20feedback%20would%20be%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1557310%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

I'm trying to connect using Teams app on Windows 10, and get an error message that says "Someone has already setup Teams for your organization".  This is especially confusing considering I'm the IT dept for my company and I know I didn't do it. And more confusing would be the fact that when I install Teams on my phone, I'm able to log in with no problems.  Using the same Microsoft account.

 

Any thoughts or feedback would be appreciated.

 

Thanks.

1 Reply
Highlighted

Hi @rodtempleton

 

Make sure you have unblocked third party cookies in your web browser settings in order to use Teams via the web browser.

 

Regards,

Adil Yoosuf